Explore & discover

Helpful Links

GenieGO status lights not lighting up

Teacher

GenieGO status lights not lighting up

I installed my GenieGo to my wireless router per the instructions.  I have 4 HD DVRs, including one Genie, and they are all connected using Whole-Home with the SWiM system.  The GenieGO network light is blue, the status light is yellow, and the activity light appears to be dark and not lit up.  I have unplugged everything and plugged it all back in again, and nothing has changed.  I downloaded the GenieGO app on my computer and it says "No HD DVRs found."  Any suggestions?

5,176 Views
Message 1 of 38
Expert

Re: GenieGO status lights not lighting up

Have you tried a different Ethernet cable?  You can test the one you have by taking your laptop, with the wireless disabled, and connecting it to the GenieGO Ethernet cable and making sure you can get connected to the Internet.

Message 31 of 38
Tutor

Re: GenieGO status lights not lighting up

Based on the status of the lights: Status: Yellow, Network: Blue, and Activity: Off. There is a problem with the GenieGo detecting the HD DVRs. The Status light will remain yellow until it is properly connected to the Network and the HD DVRs. Go into Menu > Settings & Help> Settings > Whole-Home > Status and make sure you can see the HD DVRs listed under Networked DVRs. If you can see them, this is a good sign. Next, in the Same menu enter External Device and make sure all the setting are set to Allow.

The GenieGo can definitely detect the internet if the Network Status is blue.

Another possibility is the Setup. Do you have multiple Routers?

Where is the Cinema Connection Kit located?

The Receivers and the GenieGo need to be connected to the same router.

Hope this helps in troubleshooting your GenieGo device.

I have the same modem/router from Time Warner and so far it hasnt been working well with my GenieGo.

Message 32 of 38
Expert

Re: GenieGO status lights not lighting up

Understand that the GenieGO is only capable of "preparing" one program at a time.  Check your other DVR's to assure that programs have not been checked for auto preparation.  That can tie up the GenieGO.

Message 33 of 38
Tutor

Re: GenieGO status lights not lighting up

He isn't preparing anything if the GenieGo can't find his HD DVRs. He needs to have all the lights blue or else the GenieGo wont prepare his content.

Message 34 of 38
Expert

Re: GenieGO status lights not lighting up

I was replying to Wehuntfamily who stated the prepare problem in his post to wit:

"...my issue is that I can prepare content and then download to phone but then the GenieGO "prepares for others" the same show and freezes up the GenieGO...it doesnt allow me to prepare anything else"

Message 35 of 38
Contributor

Re: GenieGO status lights not lighting up

My situation may not be the same as the original poster's, since his sounds like a new installation, but the symptoms were similar.  My GenieGo used to work, but then I had to make a change to my home network which caused my DVR to get a different IP address (last octet only).  After this change, GenieGo could not find the DVR and the activity light was dark.  Tried unplugging GenieGo and counting to 10 (multiple times).  Also tried the reset button.  Then I left GenieGo powered off over night.  When I plugged it in the next morning, it worked fine.  I don't have a good explanation for this, as I have never seen electronics that needed more than a 10 second power interruption to completely reset.

Message 36 of 38
tdm
Contributor

Re: GenieGO status lights not lighting up

Alan, I think I've solved this problem.  I tried everything you did and a few others to get my new GenieGO to connect with my DVRs to no avail, until using DTV's solution to just about everything--reset your DVR with the amazing red button.  I have whole-home and reset one of my two DVRs and that did it (it wasn't even the one closest to my router).  The GenieGO app now shows all my saved programs from both receiver's hard drives.  I hope that fixes things for you, too.

Message 37 of 38
Tutor

Re: GenieGO status lights not lighting up

I had a tech come out and connect a CCK and Geniego. At the time, I had TW SBG6580 router with a Linksys E2500 connected for a better wireless signal. The tech disconnected the Linksys and connected everything to the Motorola. Well, the Geniego would only prepare a show for about 20 minutes and then stop and go back to the beginning. I have had the same tech out twice to no avail. This morning, because the wireless signal from the SBG6580 is crap, I reconnected the Linksys. However, even though the DVR says that it is connected to the internet, neither the Cinema Direct nor the Geniego see any of my 3 DVRs. Any help would be greatly appreciated. Thank you.

Message 38 of 38
Share this topic
Share this topic
Announcements

If your DIRECTV account has recently moved into myAT&T, let us help you manage your DIRECTV account in myAT&T.

Additional Support