Helpful Links

GenieGO status lights not lighting up

Teacher

GenieGO status lights not lighting up

I installed my GenieGo to my wireless router per the instructions.  I have 4 HD DVRs, including one Genie, and they are all connected using Whole-Home with the SWiM system.  The GenieGO network light is blue, the status light is yellow, and the activity light appears to be dark and not lit up.  I have unplugged everything and plugged it all back in again, and nothing has changed.  I downloaded the GenieGO app on my computer and it says "No HD DVRs found."  Any suggestions?

4,783 Views
Message 1 of 38
Employee

Re: GenieGO status lights not lighting up

Please tell us your modem and router model number

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 38
ACE - Expert

Re: GenieGO status lights not lighting up

How exactly is the GenieGo connected to your home network router?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 38
Teacher

Re: GenieGO status lights not lighting up

My modem and wireless router is a combo unit provided by Time Warner Cable.  It's a Motorola SURFboard SBG6580.  The GenieGO is connected to the router with the Ethernet cable that came in the box.

Message 4 of 38
Expert

Re: GenieGO status lights not lighting up

For starters, leave the Ethernet cable connected to your router/modem and disconnect AC power from the GenieGO, wait a couple of minutes and plug it back in.  On each of your DVR's, press the dash :smileyminus: button and confirm that the resulting message indicates Internet connected.

Message 5 of 38
Teacher

Re: GenieGO status lights not lighting up

I unplugged the GenieGO and left it unplugged for a few minutes before plugging it back in.  (I've done this 4 or 5 times today, but just did it again, just in case) I also checked all 4 DVRs and they all say SWiM Connected and Internet: Connected.  Unfortunately, I have the same result, the GenieGO is not functioning.

Message 6 of 38
ACE - Expert

Re: GenieGO status lights not lighting up

How long are you waiting?  The GenieGo might be downloading and trying to install updated software.   Leave it alone for a few hours and see if all three blue lights eventually come on.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 38
Teacher

Re: GenieGO status lights not lighting up

I'll try waiting a few more hours and I'll post an update tomorrow.

Message 8 of 38
Employee

Re: GenieGO status lights not lighting up

Make sure that any firewalls on your gateway are off until the GenieGO "settles" then you can turn them back on
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 38
Highlighted
Teacher

Re: GenieGO status lights not lighting up

Shutting off the gateway firewall seems like a good idea, but there doesn't appear to be a Firewall control on the administrative capabilities for this SURFboard SBG6580 cable modem/router.  The GenieGO has now been plugged in all day and the status light is still yellow and the activity light is still dark.

Message 10 of 38
Employee

Re: GenieGO status lights not lighting up

It def sound like a firewall issue to me.  Have you tried doing a Google search?
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 38
Teacher

Re: GenieGO status lights not lighting up

According to what I've read after Googling the issue, this modem claims to have "advanced intelligent design" and you can't shut it off.  Maybe I could take the GenieGo to another network to get updated and then bring it back to my house and try again??

Message 12 of 38
Employee

Re: GenieGO status lights not lighting up

Maybe, but I think the gateway is blocking the GenieGo from "talking" to DirecTV servers.  so even if it updates, it might not in your house until is able to comunicate with the mothership.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 13 of 38
Teacher

Re: GenieGO status lights not lighting up

I found directions on the Motorola web site for shutting off the gateway firewall, which I did about an hour ago.  Also restarted everything again.  Unfortunately, this hasn't made any difference.  The GenieGO lights still won't turn blue.

Message 14 of 38
Employee

Re: GenieGO status lights not lighting up

Press and hold the GenieGo reset button for about a minute.  see if that hepls nowthat you   ahve disable the firewall
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 15 of 38
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support