Genie stops responding for 20-30 seconds

Contributor

Genie stops responding for 20-30 seconds

I have a Genie that's about 2 years old and it has worked well up until the last couple months. When using the remote to access the Genie, it frequently does not respond for 20 to 30 seconds. I first noticed it when I used "rewind" and I could not stop it. I have to wait for it to respond then fast forward back to the original location. It also happens when I first pick up the remote and try to do something. When this problem happens, the blue light does not flash on the unit when I press a button on the remote.

The batteries in the remote have been changed. I have used the red rest button on the unit a couple times. Neither helped.

Anybody else having this issue?

Thanks.

Message 1 of 4 (317 Views)
Expert

Re: Genie stops responding for 20-30 seconds

I assume the Genie is a hr34?  If so, look at the remotes model number (top left of face) and see if it has an R in the model number.  If so, set up the remote for RF operation.  I'd guess that something is causing lo grade IR interference.

Message 2 of 4 (68 Views)
Contributor

Re: Genie stops responding for 20-30 seconds

If you have genie system make sure you don't have deca boxes attached. That's what was messing mine up.

Message 3 of 4 (68 Views)
Contributor

Re: Genie stops responding for 20-30 seconds

Same problem, and for only the last two months. I just reset my remote to RF, so we'll see if that works.

Bill

Message 4 of 4 (68 Views)
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support