Error 771

Tutor

Error 771

Each day at around 11am I get this error code 771.  Then at about 4-6pm the signal returns.  This happens when there is not a cloud in the sky, no rain, or any other weather condition.  This happens every day, on multiple receivers.  I have reset the boxes, but get the same error.  I have signal readings of high 90's when i try the signal test.  Any ideas on how I can resolve this?

Message 1 of 19 (7,479 Views)
Tutor

Re: Error 771

Also wanted to mention, that I do get some channels, but not all, so it's not like I am losing total signal.

Message 2 of 19 (379 Views)
ACE - Master
Solution
‎09-11-2013 1:51 PM

Re: Error 771

Sounds like you might have a temperature sensitive LNB, or connector. If your signals are already on the margins, you might get 771.

What are your signals on 101/99c/103ca/103cb, please post back with all the transponder numbers.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 19 (379 Views)
Employee

Re: Error 771

use the template below to post your signal readings

You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength". Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR tuners. If you have a DVR it's important to check BOTH satellite tuners.

Fill in your readings for each satellite and tuner on the new post you create, using the example below as a guide. (The example below is only an example and not a form that will appear in your post unless you "cut" and "paste" it.) A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):
Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 X X X X X X X X
9-16 X X X X X X X X
17-24 X X X X X X X X
25-32 X X X X X X X X

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA X
9-16 NA X NA X NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA X X X
25-32X X X X X X X X

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 X X X X X X  NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c)) [or 99º(a)]
[National HD channels]
1-8 X X X X X X X X
9-16X X X X X X  NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 X X X X X X NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 X X X X X X X X
17-24 X X X X X X X X

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 X X X X X X X X
9-16 X X X X X X X X NA NA
17-24 NA NA NA NA NA NA NA NA

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 19 (379 Views)
Tutor

Re: Error 771

Thank you for posting the template, here are my readings when the loss of signal occurs-

Satellite transponders (32 total at 101º)

[Most of your standard definition

channels are beamed from 101ºW]

1-8 96 96 95 0 96 99 95 99

9-16 96 99 96 96 96 100 96 100

17-24 98 0 97 98 96 100 97 100

25-32 97 98 95 100 98 100 98 100

Satellite

transponders (3 total at 110º)

[A few HD channels, also beamed from 99 &

103º]

1-8 NA NA NA NA NA NA NA 98

9-16 NA 98 NA 98 NA NA NA

NA

Satellite transponders (11 total at 119º)

[Local SD channels for

some cities, Spanish package]

17-24 NA NA NA NA NA 100 100 100

25-32 0 100 100 100 0 100 0 100

Satellite transponders (16 total at 99º(s)) [or 99º(b)]

[Local HD

channels for some cities]

1-8 0 0 0 0 81 0  NA NA

9-16 NA NA NA NA NA NA 94 0

17-24 0 0 0 0 94 83 79 58

[Note: these can be very slow to

appear]

Satellite transponders (14 total at 99º(c)) [or

99º(a)]

[National HD channels]

1-8 97 95 95 95 9501 95 91

9-16 95 88 95 89 96 89  NA NA

[Note, these can be very slow to appear]

Satellite transponders (16

total at 103º(s)) [or 103º(a)]

[Local HD channels for some cities]

1-8 0 0 0 0  NA NA NA NA

9-16 NA NA NA NA NA NA 79 97

17-24 24 26 97 96 98 93 88 81

[Note,

these can be very slow to appear]

Satellite transponders (16 total at

103º(ca))

[National HD channels]

1-8 NA NA NA NA NA NA NA NA

9-16 0 0 0 0 0 0 0 0

17-24 0 0 0 0 0 0 0 0

Satellite transponders (14 total at

103º(cb)) [or 103º(b)]

[National HD channels]

1-8 97 95 96 95 95 95 95 92

9-16 95 91 95 92 95 91 NA NA

17-24 NA NA NA NA NA NA NA NA

Message 5 of 19 (379 Views)
ACE - Expert

Re: Error 771

's diagnosis is spot on.  You're missing all of the readings from one of the 103º HD satellites.  This is most likely caused by a loose/defective coax cable connection at the dish/multiswitch, or a defective dish LNB.   If you can safely reach the dish connections, you can try removing and re-tightening all of the exterior coax cable connections.  Otherwise, best to call DirecTV for a service visit.  It's free if you have their Equipment Protection Plan, otherwise ~$50, regardless of what needs repair.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 19 (379 Views)
Contributor

Re: Error 771

I do not agree with a possible bad connection.  I have reported the same problem which appeared a week after I installed a new receiver.  The symptoms are exactly the same as those reported by the user SIXXPAKK and the old receiver was working perfectly since installation about 15 years ago.  If I reset the receiver (red button) everything works fine for a day or so, except channel 402.  I suspect an intermittent receiver.

Message 7 of 19 (379 Views)
Tutor

Re: Error 771

Leotor, thx for the reply.  I did try resetting the receiver, to no avail, still 771 error.  Also, this happens on multiple receivers throughout the house.

I did notify Directv and have a service call set up.

Thank you to all who replied offering help and suggestions.

Message 8 of 19 (379 Views)
ACE - Expert

Re: Error 771


Best to start your own new thread.  Your problem might indeed be totally different. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 19 (379 Views)
ACE - Expert

Re: Error 771

Keep us posted on what the service tech finds.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 19 (379 Views)
Expert

Re: Error 771

@leotor a reset will not correct a lack of signal on one of the satellites so obviously the problem you describe is not the same as being discussed here.  I echo the suggestion that you start a fresh thread and describe your situation in detail.

Message 11 of 19 (379 Views)
Tutor

Re: Error 771

Tech replaced LNB on the dish which seems to have corrected the issue.  Thanks for all the replies.

Message 12 of 19 (379 Views)
Expert

Re: Error 771

Actually Texasbrit had the correct answer, he spotted the bad LNB in the initial response.

Message 13 of 19 (379 Views)
Contributor

Re: Error 771

Hi.  Sorry I took this long to update my comment.  True that a reset would not fix the problem.  However, in my case, it would recover all signals, except Channel 402 (no reason for this, but still is off).  After that reset, it worked fine until two weeks ago:  All channels showing Error 771, except two or three.  Reset it again and everything went back to normal for an hour or so and it started showing distorted picture on the TV screen for all channels. In desperation, (do not laugh) I give a soft smack at the corner of the receiver, where the control card is inserted... and the signal went back to normal, for a few minutes.  A second, harder smack and still is working to this time... still except the 402 channel.  For those that are not familiar with this, it used to be a common practice during my times, some 50 years ago, during the B/W TV times and vacuum tubes.   Then, whoever worked with solder must know what a 'cold solder point' is and that it does cause loss of signal.  Now, based on the fact that the reported problem started to show only on the 'new receiver unit' I received from DirecTV to replace the old receiver, I advised so to the Tech Rep that answered my first call, back in August.  As additional info, I also have a DVR/Receiver unit that has worked fine since the installation time, like the replaced receiver.  All coaxial connectors are clean, even those at the dish antenna.  So, if it ever fails again, I have no other choice but to call Dish to replace the whole installation. Thanks for listening.

Message 14 of 19 (379 Views)
ACE - Expert

Re: Error 771

I would consider a cold solder joint to be a hardware defect that warrants replacement.  Of course, you might need to stretch the facts a bit and simply tell the support rep  that "it's dead".   Then a replacement receiver won't cost more than $20 for shipping (free if you have DirecTV's Equipment Protection Plan). 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 19 (379 Views)
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support