Explore & discover

Helpful Links

DirecTV remote RC73 not pairing with TV

Teacher

DirecTV remote RC73 not pairing with TV

I have been going at this for a few days now. I have a wireless genie, rc73 remote, and all of a sudden it does not control the volume or tv on and off. Only guide, menu and select works.

My remote is currently in IR mode (pointing at) and not RF mode (pointing anywhere), unless I have that backwards, and I am not able to change it to RF mode either. Maybe this is part of the problem. 

Ive read similar posts, I’ve reset my remote completely, tried the mute+enter, mute+select,  980 and 981 codes, channel up, enter, and all different variations of these steps. I even found a Sony tv code 54001 from an older thread but that did not work either and I don’t remember having to use a specific tv code to do this. Also from the menu, settings, remote control, I tried doing this all from there per their steps, mute+enter and waiting the 120secs to see if will work and it never does. 

After this is when I went to the internet to try and figure this out and saw the different variations or explanations to fix this. 

Fresh batteries too. 

 

Help

7,338 Views
Message 1 of 4
Teacher

Re: DirecTV remote RC73 not pairing with TV

No fix I guess. Even tried customer service and they said if you are following the on screen directions and it does not work, there’s nothing they can do. Last straw. 

Message 2 of 4
Highlighted
Teacher
Solution
Accepted by topic author
Accepted by Jagonz2
‎02-01-2019 3:30 PM

Re: DirecTV remote RC73 not pairing with TV

Well, after doing absolutely nothing aside from waiting a few days, all of a sudden I can pair/program my remote with ease. 

From the menu-remote-pair/program, the options after selecting have completely changed. Now it asks for the make of my tv and model number, and after searching through 1 of 36 possible my codes, my remote programmed after 30 sec or so. At the time of my original post, this was not possible. Absurd right? 

 

I have no idea how, I have no idea why the menu remote settings for pairing/programming my remote suddenly changed, but it did, and this is resolved. 

I chalk it up to bad software/software update that fixed something. I have no idea how the settings can change over the course of a few days. 

Tags (1)
Message 3 of 4
Teacher

Re: DirecTV remote RC73 not pairing with TV

I forgot to mention that before all

of this I noticed my remote was also all of sudden in RF mode. I did not make this change and have no idea how it did, but at the time of my original post, it was in IR mode and would not let me change to RF. 

I think this was part of the problem too. 

Message 4 of 4
Share this topic
Share this topic
Announcements

If your DIRECTV account has recently moved into myAT&T, let us help you manage your DIRECTV account in myAT&T.

Additional Support