Explore & discover

Helpful Links

Connect to Wi-Fi issue

Highlighted
Contributor

Connect to Wi-Fi issue

I've recently noticed an issue with my HR44/500 receiver.  I'm trying to get it to connect to my wi-fi, but can't.  Here's my process:

I select Connect Now under the menu and the unit searches for wireless networks.  It finds my home network, but it doesn't allow me to select anything.  The Continue/Enter Name/No Wireless Router/Network Not Listed/Cancel are all gray and I can't arrow to them or select them.  The Push Button Setup is available, but my router doesn't have WPS so this won't work.

I've reset the networking defaults, reset the unit defaults and reset the unit, but nothing helps.  Does anyone know of anything else I can try to get connected.

Thanks.

1,281 Views
Message 1 of 6
ACE - Expert

Re: Connect to Wi-Fi issue

Does your SSID have any "special" characters in it?

____________________________________
We ACEs are customers too, NOT employees. Answers are based on experience. They're honest, even if not always appreciated. If you posted personal information, please edit and remove.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6
Expert
Solution
Accepted by Anonymous
Accepted by Anonymous
‎11-18-2015 9:39 AM

Re: Connect to Wi-Fi issue

There is is bug in the software. In order for you to be able to press CONTINUE, RT receiver MUST see two or more networks. So if you have an smartphone fire up the hotspot temporarily so that the receive see two networks when it searches

Tags (1)
Message 3 of 6
Contributor

Re: Connect to Wi-Fi issue

I apologizing for not responding sooner.  You're suggestion was spot on and I was able to get online.  Thanks for your help.

Message 4 of 6
Expert

Re: Connect to Wi-Fi issue

Awesome.  Thanks for the update.

Message 5 of 6
Contributor

Re: Connect to Wi-Fi issue

Mines does the same but shows two networks and still doesnt connect

Message 6 of 6
Share this topic
Share this topic
Additional Support