Helpful Links

(792) error

Mentor

(792) error

All of a sudden today, I'm getting:

771-Signal loss on the off-air tuner...(792). On both of my receivers

I have 2 receivers, an HR22 and an HR24, both with AM-21s. The signal from the antenna is fine. I can plug it directly into the TVs and see all the locals.

Service call?

516 Views
Message 1 of 5
Employee

Re: (792) error

First thing to try is resetting your DVR/Receiver using the red button behind the front panel access card door. See if that helps. ( on side panel on H25 receivers

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Mentor

Re: (792) error

Yeah...should have mentioned I did a reset before I posted. Didn't work.

I've had nothing but trouble since the splitter on my system went out and DTV sent out a guy to replace it. Actually I was getting an error about the receiver not seeing the SWM. He replaced the coax from the dish (don't know why he didn't try the splitter FIRST - seems it would have been a lot easier), then the splitter. I went on vacation for 2 weeks the next day, and 3 days after I returned, I lost my whole home. The HR22 was fine (That's hooked directly to the DECA), but the HR24 couldn't access the internet and the message I got was "No networked DVRs found". I browsed this forum and found a post about the internal DECA(?) being inadvertently disabled. I went through a "Satellite Setup" and did a reset and everything is now fine. The HR22 has become EXTREMELY slow - taking as much as 30 - 45 seconds to change channels, or for the guide to come up after you hit the button.

I did a reboot on it and when I got the message that the receiver was doing a self check, hit the select button and ran all the Built In Self Tests (BIST). Everything "PASSED".

Pretty frustrating all around. Wife is threatening the switch to Dish :-)

Thanks for replying.

Message 3 of 5
Employee

Re: (792) error

Unfortunately, DirecTV® does not service OTA.  So this is something you are going to try to figure out on your own

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5
Professor

Re: (792) error

If it is the AM21 that is giving the 771 then something happened to the coax or the OTA antenna and if the tech accidentally replaced the TV splitter with a SWM splitter that maybe the problem.

Message 5 of 5
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support