Helpful Links

Using same SIM card for Z10 and Bold 9900

Teacher

Using same SIM card for Z10 and Bold 9900

My primary phone is a Z10 with a Mobile Share LTE plan. I have a 9900 that will recognize this SIM, but won't connect to BIS without having my plan changed to 4G/3G. If I do that, I can still connect with my Z10, but lose the hotspot capability .

Is there anyway around this? If not, does the price point of my plan change (I currently have the 2GB plan).
775 Views
Message 1 of 5
Community Manager

Re: Using same SIM card for Z10 and Bold 9900

Hello @bwp73 

 

Your price won't change, but those two phones do require different data plan codes so they'll need to be switched in the system for all features to work properly.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Teacher

Re: Using same SIM card for Z10 and Bold 9900

Thanks, Dimitry. I decided to go with a Q10 instead to make things simpler.
 
Tapped out on my‎ Q10  
Message 3 of 5
Community Manager

Re: Using same SIM card for Z10 and Bold 9900

You're welcome, I guess Q10 is kind of like the best of both worldsSmiley Happy Enjoy!

 

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 5
Highlighted
Scholar

Re: Using same SIM card for Z10 and Bold 9900

Try just changing your Bold settings to 2G only. My Bold worked fine on wifii til i hooked it up with ATnT. Then as stated in the past it still worked great for a couple weeks. Then my bars would drop down to barely one, from five, but only if i wasnt on the phone. So i limited it to 2G and it works, it even can play video. ATnTs records say it is a different model not a Bold, no matter what i tell them. They wanted to send me a new sym card, then they said that wouldnt help, but they were going to send it anyway, then they sent the wrong size, and i just didnt bother to talk to them about it anymore.
Message 5 of 5
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support