Explore & discover

Helpful Links

iPhone 6S plus suddenly stopped receving calls

Highlighted

iPhone 6S plus suddenly stopped receving calls

Hi,

    My wife's iPhone 6s Plus stopped receiving calls when it's on a WiFi network from yesterday. It does receive some calls when it's off the WiFi network. I have updated her iPhone to the latest ioS update and still having the same problems. Is there a problem with the AT&T network?

 

Thanks,

Ram.

247 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTKevin
‎03-06-2019 11:04 AM

Re: iPhone 6S plus suddenly stopped receving calls

Hello @ramakrishnanvij

 

When your device is not working properly as it should, it can indeed be a concern. We can help you with that!

 

Is the device able to make phone calls or receive texts while connected to WIFI? Has anyone else been affected with the same call error? Have you tried turning the Airplane Mode off and on?

 

You can check your to make sure the Do Not Disturb mode is turned off by going to Settings > then Do Not Disturb.

 

If you continue to have trouble receiving phone calls, feel free to access our Troubleshoot & Resolve Tool/ iPhone 6s,6s+   select Phone Calls in the Service/Network Issues section and follow the prompts to help get your call features restored.

 

We hope this information helps and have a good evening!

 

Dwight, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3

Re: iPhone 6S plus suddenly stopped receving calls

>>Is the device able to make phone calls or receive texts while connected to WIFI? Has anyone else been affected with the same call error? Have you tried turning the Airplane Mode off and on?

It's able to receive texts ok. I don't use Wifi calling. I have iPhone 6S and I have not been affected by the same error. I have tried turning on and off airplane mode and didn't help. I have restarted the phone several times and it didn't work.

 

>>You can check your to make sure the Do Not Disturb mode is turned off by going to Settings > then Do Not Disturb.

I have checked this setting and it's not set to Do Not Disturb.

 

What do I do next? I am almost ready to switch to Verizon to avoid having the same issue.

Message 3 of 3
Share this topic
Share this topic
Announcements

Do you need to fix, replace or track a device? We Can Help With That!

Additional Support