iPhone 5 activated (AT&T bars + 4G icons), but no network service... hmm.

Contributor

iPhone 5 activated (AT&T bars + 4G icons), but no network service... hmm.

Took my new iPhone 5 into the AT&T store today so they could activate it and disable my iPhone 4.  Rebooted the phone and the AT&T bars come up with 4G in the upper left... but I have no cellular network.  Trying to dial any number gives the follwing message:

 

"The call you are attempting to place is not allowed from this line.  Please dial 611 or..."

 

I can't even dial 611 within the AT&T network.  Did support through chat and did some steps like reseting the network on the phone, but nothing.  It is now 6 hours later and I have no phone.

 

Bravo!

Message 1 of 3 (9,722 Views)
Highlighted
Master
Solution
Accepted by topic author PCressey
‎09-30-2015 1:39 AM

Re: iPhone 5 activated (AT&T bars + 4G icons), but no network service... hmm.

Sounds like a bad SIM or a bad phone.  Try getting a new SIM and if the problem persists see an Apple Genius and have them check out your phone.  It happens!

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 2 of 3 (9,311 Views)
Contributor

Re: iPhone 5 activated (AT&T bars + 4G icons), but no network service... hmm.

Indeed you are correct. Went back to AT&T and asked them to put in a new SIM and it worked immediately.
Message 3 of 3 (9,202 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.