Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 5, 2012
7:43:04 PM
View profile
Texting Issue

We have a family plan with 3 phones.. All Iphones...One of us just got the new Iphone 4s..the other two have the Iphone4...Now when my husband texts my phone, not only do I get the texts, but my daughter gets the texts too.  They can have a whole conversation and it be recorded on my phone and her phone.  This only happens within the family plan.  Can someone please help?

 

We have a family plan with 3 phones.. All Iphones...One of us just got the new Iphone 4s..the other two have the Iphone4...Now when my husband texts my phone, not only do I get the texts, but my daughter gets the texts too.  They can have a whole conversation and it be recorded on my phone and her phone.  This only happens within the family plan.  Can someone please help?

 

Accepted Solution

Texting Issue

1,945 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Solved
Feb 5, 2012 7:47:26 PM
0
(0)
Master
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Posted from my iPhone _____________________________ For service or support questions including existing order status, call: Customer Support: 1-800-331-0500 Information on iPhone unlocking can be found here by copying this link into your browser: https://www.att.com/deviceunlock/client/en_US/

Re: Texting Issue

2 of 5 (1,943 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Feb 5, 2012 8:05:42 PM
0
(0)
Guru
Yeah both iPhones have the same iTunes email address listed
Yeah both iPhones have the same iTunes email address listed

Re: Texting Issue

3 of 5 (1,939 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Feb 6, 2012 5:56:20 AM
0
(0)
Former Employee

youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 


youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 

Re: Texting Issue

4 of 5 (1,883 Views)
Solution
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Feb 6, 2012 9:53:38 AM
0
(0)
Master

sandblaster wrote:

youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 


When you go to the settings, you are set to recieve messages at the phone number.  you can also choose to add or remove the email address associated with the shared apple ID.  Take a look at your own settings and take note that you can remove the email address under the options for messageing.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/

sandblaster wrote:

youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 


When you go to the settings, you are set to recieve messages at the phone number.  you can also choose to add or remove the email address associated with the shared apple ID.  Take a look at your own settings and take note that you can remove the email address under the options for messageing.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Posted from my iPhone _____________________________ For service or support questions including existing order status, call: Customer Support: 1-800-331-0500 Information on iPhone unlocking can be found here by copying this link into your browser: https://www.att.com/deviceunlock/client/en_US/

Re: Texting Issue

5 of 5 (1,862 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post