Texting Issue

Contributor

Texting Issue

We have a family plan with 3 phones.. All Iphones...One of us just got the new Iphone 4s..the other two have the Iphone4...Now when my husband texts my phone, not only do I get the texts, but my daughter gets the texts too.  They can have a whole conversation and it be recorded on my phone and her phone.  This only happens within the family plan.  Can someone please help?

 

Message 1 of 5 (1,990 Views)
Master
Solution
Accepted by topic author MrsKenTux
‎09-30-2015 1:39 AM

Re: Texting Issue

Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 2 of 5 (1,988 Views)
Highlighted
Guru
Solution
Accepted by topic author MrsKenTux
‎09-30-2015 1:39 AM

Re: Texting Issue

Yeah both iPhones have the same iTunes email address listed
Message 3 of 5 (1,984 Views)
ACE - Master
Solution
Accepted by topic author MrsKenTux
‎09-30-2015 1:39 AM

Re: Texting Issue


youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (1,928 Views)
Master
Solution
Accepted by topic author MrsKenTux
‎09-30-2015 1:39 AM

Re: Texting Issue


sandblaster wrote:

youngjm wrote:
Check out your message settings on all the iPhones and make sure each is receiving iMessage texts at different addresses. If they all a have the same address, that is what is happening. Settings>Messages>Receive At>



I could be wrong but I don't think changing the email in the "Receive at" setting will make any difference as long as all three iphones are using the same apple id. As long as each device is connected to the same apple id account, any iMessage sent to that apple id account will be seen on every device. The "Receive at" setting simply associates email addresses with that apple id.

 

For the OP, the way to stop what you are seeing is to either use a different apple id on each iphone or turn off iMessage.

 


When you go to the settings, you are set to recieve messages at the phone number.  you can also choose to add or remove the email address associated with the shared apple ID.  Take a look at your own settings and take note that you can remove the email address under the options for messageing.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Message 5 of 5 (1,907 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.