Explore & discover

Helpful Links

How to enable wifi calling on iOS phone

Contributor

How to enable wifi calling on iOS phone

Since updating to 11.4.1 I noticed that WiFi calling is no longer working. Tried all the options I have found. Turned on airplane mode and that doesn’t kick it over to WiFi calling. Also rebooted phone which also did nothing. Wondering if anyone else having the same issue. 

64,737 Views
Message 1 of 60

Re: iOS 11.4.1 WiFi Calling not working

I can confirm that AT&T WIFI Calling works on Cox's internet service.

 

I have a new TP-LINK Archer C2300 wifi router and didn't realize that it blocked WIFI Calling.

 

The issue was that WIFI Calling requires IPSec Passthrough.  Once I enabled that, the AT&T WIFI logo appeared and my calls were crystal clear.

 

There are other potential issues that came up in my research around routers, but they appear to be around NAT Translation and automatic selection of the most optimal wifi band (i.e., 5Ghz or 2.4Ghz).  These were NOT issues for the TP-Link router.

Message 41 of 60
Contributor

Re: iOS 11.4.1 WiFi Calling not working

WI FI Calling Issue

Well, I started having WI FI Calling issue a few weeks ago.  I tried everything on this thread and every other thread I could find on the web.  Nothing worked.  Some of the posts here got me thinking.  I have a AT&T gigabit fiber internet connection hooked to a Linksys router.  I have the Linksys router setup in DMZ Plus mode so everything on the network goes through the Linksys to the AT&T router.  If I connect a phone directly to the AT&T router's Wi Fi, I do not have the lost audio issue on Wi Fi calling (but I have had some initial call quality issues).   I then hooked up an AirPort Extreme access point to the AT&T router since AT&T router it is way far away in the basement and wi fi is too weak upstairs.  When I connect to that access point, the Wi Fi calling continues to work.  My son also reported that his VOIP stuff in the video games he plays was not working either. Once I hooked him up directly to the AT&T router, all his stuff started working again.  So, everything that bypasses the Linksys router works fine with Wi Fi calling and VOIP services.  

 

Therefore I suspect there is some conflict somewhere in my Linksys router.  It must be a combination of things since it was working fine for a very long time until a few weeks ago.  Maybe it was from some router software update, I am not sure.  IN any case, I am gonna have to reconfigure my entire network to avoid the issue.  My guess is this issue is all over the place, as my son said he was at Vanderbilt University at a hackathon last weekend and he had the same wi fi calling issues.  He said that had a make shift wi fi network for the event so he wasn't on the university network proper

 

To try and get it to work on Linksys router, I did the following.  I am having OK luck so far but not sure

  • Enabled IPSec
  • Manually set MTU to 1500
  • Triggered port 500  (Not sure this did anything since it makes no sense)
  • Triggered port 4500 (Not sure this did anything since it makes no sense)

 

In any case, mine is working via the direct through AT&T rougher method, but I have a huge network setup attached to my Linksys router and I use things like OPenVPN that are not supported with AT&T so I continue to try to get this to work.

 

FWIW, I am on iOS 12.1

Message 42 of 60

Re: iOS 11.4.1 WiFi Calling not working

I’m a little unclear. Is your AT&T cable modem actually a router or just a modem? I had a lot of trouble with routers connected to other routers.

The scenarios you describe indicate a problem with the Linksys router, but did WiFi calling work through it before?

If not, you’ll likely need to work through both Linksys and Apple support.

I would look at:

1. Ports closed on the Linksys
2. Make sure IPSec passthrough is allowed
3. Allow all the other pass-thrus as well. If it works, go through each and close the unnecessary ones.
4. If the Linksys is an auto band selector (between 2.4 and 5 MHz), turn that off and configure your IPhone to pick one. I use 2.4 to get good connections throughout the house.
5. Turn off the OpenVPN, just to make sure it isn’t interfering. It shouldn’t but worth checking.
6. Last, upgrade to iOS 12. There were some posts on the AT&T forums that indicated WiFi calling stopped when they upgraded to 11.4. Doubt this is your issue.

Message 43 of 60

Re: iOS 11.4.1 WiFi Calling not working

I tried to get help through ATT Tech support. They said the escalated my issue after they couldn’t troubleshoot it, including a visit to the ATT store to check my iPhone X hardware which showed no errors. After hearing nothing from them for over 2 weeks, I tried again to fix it myself. I updated my router firmware and it worked. I called ATT and the tech support person said that the person I spoke with never submitted the issue to advanced support. I lost a couple of months worth of reliable service because of this.
Message 44 of 60

Re: iOS 11.4.1 WiFi Calling not working

Yes. AT&T has really lost it for me over the last 2 years. I have been a wireless customer with them since the very beginning and their pricing is now way out of whack. To make matters worse, coverage in my house has gone from 2-3 bars LTE regularly to 1 bar 4G sporadically (and sometimes only 3G) in the last 18 months. That’s why WiFi Calling was so important to me.

The only way to fight this is to vote with your feet. I will likely leave for T-Mobile and Sprint as they have much better coverage in my area and in Europe.
Message 45 of 60
Contributor

Re: iOS 11.4.1 WiFi Calling not working

This should NOT be marked as solved because it is NOT solved!   It's a chronic, ongoing problem and it needs to be fixed.  The only thing I have found that SOMETIMES works is to do a hard reboot of the iPhone.

Message 46 of 60
Contributor

Re: iOS 11.4.1 WiFi Calling not working

it's netgear XR500 router problem, if you change another router should be fine.

Message 47 of 60
Contributor

Re: iOS 11.4.1 WiFi Calling not working

I just fixed the wifi calling issue  on my IOS 12 phone.  Check your DNS settings!!  OpenDNS will block ATT Wifi Calling for working right.  Check this on BOTH your Wifi Router and your Cable Modem.  Some wifi routers will have their own DNS settings and disregard the DNS settings on the modem, other routers will defer to the cable modem.  Either way, OpenDNS parental controls was the problem.  Changing to my ISP's DNS on my modem fixed the issue.

Message 48 of 60

Re: iOS 11.4.1 WiFi Calling not working

This is NOT a solution. It is simply an explanation of the normal steps used to enable this function. We are not stupid. There is a known issue and one of your users found a simple work around if your WiFi calling isn’t working. HERE IS THE REAL ANSWER:  While on a WiFi connection go to settings and put the phone on AIRPLANE MODE then assure Bluetooth is enabled.  This will ASSURE YOUR WIFI CALLING STAYS ON. Obviously you’ll need to turn off Airplane mode when you leave the WiFi location. A simpler way to do this is to pull down on the top right of the screen and you’ll see the logos for Airplane mode and Bluetooth. Make sure those two are on as well as the WiFi logo. Until Apple fixes this issue or you get a phone that works you MUST use this procedure to assure WiFi calling. Has nothing to do with your phone carrier. It is an apple issue. Some of my friends do not have this problem so it’s specific to some iPhones. 

 

BTW the insert photo option on this forum doesn’t work. 

 

Thank you and I hope this all helps you!!

Carlos

 

Message 49 of 60

Re: iOS 11.4.1 WiFi Calling not working

WRONG!!! See my response below. 

Message 50 of 60
Share this topic
Share this topic
Announcements
NEW - Take a look at our best value & price ever for unlimited wireless - AT&T Unlimited Starter and AT&T Unlimited Extra plans!

Additional Support