Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Nov 20, 2012
10:53:43 AM
View profile
Hotspot

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?

Accepted Solution

Hotspot

4,773 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Nov 20, 2012 4:44:52 PM
0
(0)
Expert

zenk71 wrote:

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?


try reseting the network settings on the phone


zenk71 wrote:

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?


try reseting the network settings on the phone

Re: Hotspot

2 of 7 (4,733 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2012 5:13:19 PM
0
(0)
Teacher
Edited by NV_Lady on Nov 20, 2012 at 5:14:03 PM

I am having the same problem. I was able to use my personal hotspot this morning and sometime before lunch it stopped working. A friend of mine is having the same issue. It's very frustrating....

 

I have tried restarting both devices and even resetting the network settings to no avail. 

I am having the same problem. I was able to use my personal hotspot this morning and sometime before lunch it stopped working. A friend of mine is having the same issue. It's very frustrating....

 

I have tried restarting both devices and even resetting the network settings to no avail. 

Re: Hotspot

[ Edited ]
3 of 7 (4,722 Views)
0
(0)
  • Rate this reply
View profile
Nov 20, 2012 6:37:27 PM
0
(0)
Guru

This happened to me the other day.
After i rebooted this is what i did:

Go into settings: (I had to do this because Personal Hotspot did not appear in the main settings menu)
Then General:
Then Cellular:
Then personal hotspot.

Once i activated it from that menu, it started working again.

This happened to me the other day.
After i rebooted this is what i did:

Go into settings: (I had to do this because Personal Hotspot did not appear in the main settings menu)
Then General:
Then Cellular:
Then personal hotspot.

Once i activated it from that menu, it started working again.

Re: Hotspot

4 of 7 (4,704 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2012 9:56:33 AM
0
(0)
Contributor

I am running into this issue as well.  

 

I have talked a couple times with AT&T and they have confirmed that there are major issues nationwide with the Personal Hotspot feature.  However, they were not able to tell me what the cause was, which devices in particular are affected, or when it would be fixed.  

 

I am not sure that this is a 6.0.1 issue, though, as the Personal Hotspot feature was working fine for me on iOS 6.0.1 up until Monday evening (November 19).  I am more inclined to think that it is a network issue with the AT&T APN for tethering access -- but not really sure what's going on at this time.  

I am running into this issue as well.  

 

I have talked a couple times with AT&T and they have confirmed that there are major issues nationwide with the Personal Hotspot feature.  However, they were not able to tell me what the cause was, which devices in particular are affected, or when it would be fixed.  

 

I am not sure that this is a 6.0.1 issue, though, as the Personal Hotspot feature was working fine for me on iOS 6.0.1 up until Monday evening (November 19).  I am more inclined to think that it is a network issue with the AT&T APN for tethering access -- but not really sure what's going on at this time.  

Re: Hotspot

5 of 7 (4,645 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Nov 21, 2012 12:05:53 PM
0
(0)
Teacher

I figured out the issue. Turn off FaceTime over cellular, restart the iPhone and the tethering works.  Somehow turning on FaceTime over cellular breaks tethering.

I figured out the issue. Turn off FaceTime over cellular, restart the iPhone and the tethering works.  Somehow turning on FaceTime over cellular breaks tethering.

Re: Hotspot

6 of 7 (4,631 Views)
Solution
0
(0)
  • Rate this reply
View profile
Nov 21, 2012 12:43:00 PM
0
(0)
Contributor

Hello,

 

I was having the same issue tried resetting network and all settings on both my 4s and the iPad 2 I was trying to tether. Bluetooth also would not connect. As the suggested above I turned off FaceTime and also turned off cellular data. When I switched cellular data back on the hotspot function came back.

 

I am 95% sure I did not have FaceTime enabled for celular. It required a call to AT&T and I didnt really need the functionality... but it was on when I checked.

 

Good luck!

Aaron

Hello,

 

I was having the same issue tried resetting network and all settings on both my 4s and the iPad 2 I was trying to tether. Bluetooth also would not connect. As the suggested above I turned off FaceTime and also turned off cellular data. When I switched cellular data back on the hotspot function came back.

 

I am 95% sure I did not have FaceTime enabled for celular. It required a call to AT&T and I didnt really need the functionality... but it was on when I checked.

 

Good luck!

Aaron

Re: Hotspot

7 of 7 (4,620 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post