Hotspot

Contributor

Hotspot

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?

Message 1 of 7 (4,929 Views)
Highlighted
Expert

Re: Hotspot


zenk71 wrote:

I have an iphone 4s with a tethering plan. Since upgrading to ios 6.0.1 it has stopped working correctly. My computer doesn't recognize it when plugged in, I have Windows 7 Home, and it won't pick up the wireless signal that is supposed to be broadcast. Any suggestions?


try reseting the network settings on the phone

Message 2 of 7 (4,889 Views)
Teacher

Re: Hotspot

[ Edited ]

I am having the same problem. I was able to use my personal hotspot this morning and sometime before lunch it stopped working. A friend of mine is having the same issue. It's very frustrating....

 

I have tried restarting both devices and even resetting the network settings to no avail. 

Message 3 of 7 (4,878 Views)
Guru

Re: Hotspot

This happened to me the other day.
After i rebooted this is what i did:

Go into settings: (I had to do this because Personal Hotspot did not appear in the main settings menu)
Then General:
Then Cellular:
Then personal hotspot.

Once i activated it from that menu, it started working again.

Message 4 of 7 (4,860 Views)
Contributor

Re: Hotspot

I am running into this issue as well.  

 

I have talked a couple times with AT&T and they have confirmed that there are major issues nationwide with the Personal Hotspot feature.  However, they were not able to tell me what the cause was, which devices in particular are affected, or when it would be fixed.  

 

I am not sure that this is a 6.0.1 issue, though, as the Personal Hotspot feature was working fine for me on iOS 6.0.1 up until Monday evening (November 19).  I am more inclined to think that it is a network issue with the AT&T APN for tethering access -- but not really sure what's going on at this time.  

Message 5 of 7 (4,801 Views)
Teacher
Solution
Accepted by Phil-101 (Moderator)
‎09-30-2015 1:39 AM

Re: Hotspot

I figured out the issue. Turn off FaceTime over cellular, restart the iPhone and the tethering works.  Somehow turning on FaceTime over cellular breaks tethering.

Message 6 of 7 (4,787 Views)
Contributor

Re: Hotspot

Hello,

 

I was having the same issue tried resetting network and all settings on both my 4s and the iPad 2 I was trying to tether. Bluetooth also would not connect. As the suggested above I turned off FaceTime and also turned off cellular data. When I switched cellular data back on the hotspot function came back.

 

I am 95% sure I did not have FaceTime enabled for celular. It required a call to AT&T and I didnt really need the functionality... but it was on when I checked.

 

Good luck!

Aaron

Message 7 of 7 (4,776 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.