Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Oct 14, 2011
5:11:11 PM
View profile
Activated 4s - Still No Service???

Ok, so I got my 4s today.  I plugged it into my computer, and wasn't prompted to activate it at all.  After I went through the setup screens, it was fully functional less the phone.  I have no service.

 

So I went to AT&T's activation email, followed their instructions, and got the phone activated.  But I still have No Service!  I tried plugging it back into iTunes, and everything syncs, but I still have no service.

 

I'm hold with AT&T right now, but who knows how long it will take to get a rep on line. 

 

Any ideas?

Ok, so I got my 4s today.  I plugged it into my computer, and wasn't prompted to activate it at all.  After I went through the setup screens, it was fully functional less the phone.  I have no service.

 

So I went to AT&T's activation email, followed their instructions, and got the phone activated.  But I still have No Service!  I tried plugging it back into iTunes, and everything syncs, but I still have no service.

 

I'm hold with AT&T right now, but who knows how long it will take to get a rep on line. 

 

Any ideas?

Accepted Solution

Activated 4s - Still No Service???

35,810 views
16 replies
(0) Me too
(0) Me too
Reply
View all replies
(16)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 5:11:49 PM
0
(0)
Teacher

BTW - this phone is a replacement for a 3GS I currently have.  I still have service on the 3GS.

BTW - this phone is a replacement for a 3GS I currently have.  I still have service on the 3GS.

Re: Activated 4s - Still No Service???

2 of 17 (35,808 Views)
0
(0)
  • Rate this reply
View profile
Solved
Oct 14, 2011 5:16:54 PM
0
(0)
Teacher

Alright - I figured it out.  A normal reboot won't fix it.  I hard to do a hard rest (press and hold the power and home buttons until it powers off - ignore the swipe to power off prompt and keep holding, it will eventually power off).  THen I powered it back on and it finally connected to AT&T's network.

Alright - I figured it out.  A normal reboot won't fix it.  I hard to do a hard rest (press and hold the power and home buttons until it powers off - ignore the swipe to power off prompt and keep holding, it will eventually power off).  THen I powered it back on and it finally connected to AT&T's network.

Re: Activated 4s - Still No Service???

3 of 17 (35,798 Views)
Solution
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 5:37:52 PM
0
(0)
Tutor
Edited by zooper on Oct 14, 2011 at 5:40:53 PM

This solution did not work for me -- I am in the same boat as you were:

 

Got my 4S around 12:15pm today -- used the link in my order email to activate with no problems. I was able to restore and sync my new phone, and still can, but it says "No Service."

 

My old phone is no longer working either, also "No Service".

 

I have tried to reset the network settings, hard reboot (holding both buttons) and turned on/off multiple times. Everytime it says "Searching" then "No Service"

 

I called AT&T and talked to their rep who said that my activation had worked and the sim number is correct in their system, but that my "master switch" hadn't gone through. He said my only option was to keep waiting.

 

So -- It's almost 6pm and still "No Service".

 

ARGH

This solution did not work for me -- I am in the same boat as you were:

 

Got my 4S around 12:15pm today -- used the link in my order email to activate with no problems. I was able to restore and sync my new phone, and still can, but it says "No Service."

 

My old phone is no longer working either, also "No Service".

 

I have tried to reset the network settings, hard reboot (holding both buttons) and turned on/off multiple times. Everytime it says "Searching" then "No Service"

 

I called AT&T and talked to their rep who said that my activation had worked and the sim number is correct in their system, but that my "master switch" hadn't gone through. He said my only option was to keep waiting.

 

So -- It's almost 6pm and still "No Service".

 

ARGH

Re: Activated 4s - Still No Service???

[ Edited ]
4 of 17 (35,755 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 6:15:14 PM
0
(0)
Contributor

This is horrible.  I was told two hours to activate my phone I started this process at 330 and it is now 615 and no one is answering the phone.  It is telling my sim number is wrong. But when I call customer service they state it is all correct in their system. It is the switch running behind.  Is this going to be two days before our phones are activated.

This is horrible.  I was told two hours to activate my phone I started this process at 330 and it is now 615 and no one is answering the phone.  It is telling my sim number is wrong. But when I call customer service they state it is all correct in their system. It is the switch running behind.  Is this going to be two days before our phones are activated.

Re: Activated 4s - Still No Service???

5 of 17 (35,681 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 6:18:40 PM
0
(0)
Tutor

Based on my reading, more people are having trouble Activating than having the issue by the OP and myself...

 

We were able to Activate our phones, but after activation, we are getting No Signal. I guess the OP got his to connect eventually?

 

I am still setting "Searching" and "No Service" 5+ hours after activating. On hold for my 3rd call today to customer service.

 

Based on my reading, more people are having trouble Activating than having the issue by the OP and myself...

 

We were able to Activate our phones, but after activation, we are getting No Signal. I guess the OP got his to connect eventually?

 

I am still setting "Searching" and "No Service" 5+ hours after activating. On hold for my 3rd call today to customer service.

 

Re: Activated 4s - Still No Service???

6 of 17 (35,662 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 7:28:30 PM
0
(0)
Contributor

I had the same problem with 'no service' after calling to activate the phone, on BOTH my old iphone and the new one.  No way to call back for help and the online support chat was down.  I did what you did and it works now, thanks for posting this.

I had the same problem with 'no service' after calling to activate the phone, on BOTH my old iphone and the new one.  No way to call back for help and the online support chat was down.  I did what you did and it works now, thanks for posting this.

Re: Activated 4s - Still No Service???

7 of 17 (35,575 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 7:31:57 PM
0
(0)
Tutor

I'm having this same issue and it has been driving me NUTS. No activation prompt anywhere when I plug in my phone or try to do it over the air. Guess I'm just stuck waiting while my 3GS continues to be the working phone.

I'm having this same issue and it has been driving me NUTS. No activation prompt anywhere when I plug in my phone or try to do it over the air. Guess I'm just stuck waiting while my 3GS continues to be the working phone.

Re: Activated 4s - Still No Service???

8 of 17 (35,566 Views)
0
(0)
  • Rate this reply
View profile
Oct 14, 2011 7:51:51 PM
0
(0)
Teacher
Have you tried going to a AT&T store? I couldn't activate my phone either. Synced fine with iTunes but no service. Took a drive to my local AT&T store they got it working less than five minutes.

Just a thought.
Have you tried going to a AT&T store? I couldn't activate my phone either. Synced fine with iTunes but no service. Took a drive to my local AT&T store they got it working less than five minutes.

Just a thought.

Re: Activated 4s - Still No Service???

9 of 17 (35,505 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 7:11:59 AM
0
(0)
Contributor
Hard reset worked like a charm!
Hard reset worked like a charm!

Re: Activated 4s - Still No Service???

10 of 17 (35,080 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 7:12:18 AM
0
(0)
Contributor
Thank You it worked for me.
Thank You it worked for me.

Re: Activated 4s - Still No Service???

11 of 17 (32,635 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 9:27:34 AM
0
(0)
Tutor

It has been almost 24 hours now since I activated my device, still "No Service."

 

I just got back from my local AT&T store - they put my sim card in another phone and it worked fine, they put a different, working sim, into my phone, and still no luck. They think that my device is faulty.

 

My options were to wait for an envelope to mail my phone to Apple, (no phone for how many days?) or to make an appointment and drive 1.5 hours to my nearest Apple store.

 

The soonest appointment I could get is 5pm today, so, I guess I'll be doing some driving and waiting soon.

 

What a frocking hassle. I am definitely dumping AT&T next time I get a chance -- why is it that _every_ interaction with them costs me more time, money, or patience than the last?

 

I don't think it's AT&T's fault my device is defective -- but I do think it's crazy they can't exchange my device here in town, and save me the 3+ hours of driving and re-explaining my issue.

 

I'm done. Verizon here I come!

It has been almost 24 hours now since I activated my device, still "No Service."

 

I just got back from my local AT&T store - they put my sim card in another phone and it worked fine, they put a different, working sim, into my phone, and still no luck. They think that my device is faulty.

 

My options were to wait for an envelope to mail my phone to Apple, (no phone for how many days?) or to make an appointment and drive 1.5 hours to my nearest Apple store.

 

The soonest appointment I could get is 5pm today, so, I guess I'll be doing some driving and waiting soon.

 

What a frocking hassle. I am definitely dumping AT&T next time I get a chance -- why is it that _every_ interaction with them costs me more time, money, or patience than the last?

 

I don't think it's AT&T's fault my device is defective -- but I do think it's crazy they can't exchange my device here in town, and save me the 3+ hours of driving and re-explaining my issue.

 

I'm done. Verizon here I come!

Re: Activated 4s - Still No Service???

12 of 17 (32,536 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 9:44:25 AM
0
(0)
Professor

got my iphone 4S this morning at 10:30 at the apple store it activated wit hno problems at all. did you do a hard reset?

got my iphone 4S this morning at 10:30 at the apple store it activated wit hno problems at all. did you do a hard reset?

hello!!!

Re: Activated 4s - Still No Service???

13 of 17 (32,522 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 10:25:01 AM
0
(0)
Tutor

Hella hard resets bro

Hella hard resets bro

Re: Activated 4s - Still No Service???

14 of 17 (32,493 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 10:46:05 AM
0
(0)
Master

zooper wrote:

It has been almost 24 hours now since I activated my device, still "No Service."

 

I just got back from my local AT&T store - they put my sim card in another phone and it worked fine, they put a different, working sim, into my phone, and still no luck. They think that my device is faulty.

 

My options were to wait for an envelope to mail my phone to Apple, (no phone for how many days?) or to make an appointment and drive 1.5 hours to my nearest Apple store.

 

The soonest appointment I could get is 5pm today, so, I guess I'll be doing some driving and waiting soon.

 

What a frocking hassle. I am definitely dumping AT&T next time I get a chance -- why is it that _every_ interaction with them costs me more time, money, or patience than the last?

 

I don't think it's AT&T's fault my device is defective -- but I do think it's crazy they can't exchange my device here in town, and save me the 3+ hours of driving and re-explaining my issue.

 

I'm done. Verizon here I come!


Some phones will be DOA.  As far as I know, even Verizon and Sprint will have dead phones and only Apple can provide an instore exchange so you would be no better off with another carrier but it is your choice just don't switch becasue you think they can handle this issue any differently because they can't.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/

zooper wrote:

It has been almost 24 hours now since I activated my device, still "No Service."

 

I just got back from my local AT&T store - they put my sim card in another phone and it worked fine, they put a different, working sim, into my phone, and still no luck. They think that my device is faulty.

 

My options were to wait for an envelope to mail my phone to Apple, (no phone for how many days?) or to make an appointment and drive 1.5 hours to my nearest Apple store.

 

The soonest appointment I could get is 5pm today, so, I guess I'll be doing some driving and waiting soon.

 

What a frocking hassle. I am definitely dumping AT&T next time I get a chance -- why is it that _every_ interaction with them costs me more time, money, or patience than the last?

 

I don't think it's AT&T's fault my device is defective -- but I do think it's crazy they can't exchange my device here in town, and save me the 3+ hours of driving and re-explaining my issue.

 

I'm done. Verizon here I come!


Some phones will be DOA.  As far as I know, even Verizon and Sprint will have dead phones and only Apple can provide an instore exchange so you would be no better off with another carrier but it is your choice just don't switch becasue you think they can handle this issue any differently because they can't.

_____________________

For service or support questions including existing order status, call:
Customer Support: 1-800-331-0500

Information on iPhone unlocking can be found here by copying this link into your browser:
https://www.att.com/deviceunlock/client/en_US/
Posted from my iPhone _____________________________ For service or support questions including existing order status, call: Customer Support: 1-800-331-0500 Information on iPhone unlocking can be found here by copying this link into your browser: https://www.att.com/deviceunlock/client/en_US/

Re: Activated 4s - Still No Service???

15 of 17 (32,481 Views)
0
(0)
  • Rate this reply
View profile
Oct 15, 2011 1:51:17 PM
0
(0)
Teacher

I got a I Phone 3GS at my local Apple Store today and had the same issue. They said they have been having issues with AT&T's system for the last couple of days.

I got a I Phone 3GS at my local Apple Store today and had the same issue. They said they have been having issues with AT&T's system for the last couple of days.

Re: Activated 4s - Still No Service???

16 of 17 (32,415 Views)
0
(0)
  • Rate this reply
View profile
Sep 15, 2014 1:26:39 AM
0
(0)
Contributor

well i got all you beat I bought my phone back in march and I still can not get it activated best buy says att is responsible be cause it the service and att says it best buy's problem because I got the phone there

 

well i got all you beat I bought my phone back in march and I still can not get it activated best buy says att is responsible be cause it the service and att says it best buy's problem because I got the phone there

 

Re: Activated 4s - Still No Service???

17 of 17 (6,600 Views)
Share this post
Share this post