updated to ics on Galaxy S2 and now no notification sounds

updated to ics on Galaxy S2 and now no notification sounds

i updated two days ago via kies on my computer, i have no notification sounds.  i have checked volume and any "silent" options and i should be getting something.  thank goodness i have a notification app... noLED  so i can at least SEE that i have a text or email

 

any help.. please ?

 

thank you

Message 1 of 31 (7,643 Views)
Professor

Re: I have the same problem with my Galaxy S2 after the updat...

Factory resetting? It usually fixes problems

Message 16 of 31 (6,836 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...

I called AT&T yesterday and was referred to Samsung.  Samsung instructed me to do a factory reset.  Doing a factory reset seems to have resolved the issue for me.

Message 17 of 31 (6,822 Views)
Mentor

Re: I have the same problem with my Galaxy S2 after the updat...

It's been my experience that after i did a factory restore that the issue returned.

Message 18 of 31 (6,747 Views)
Highlighted
Teacher

Re: I have the same problem with my Galaxy S2 after the updat...

I did a factory reset and it did not help. I went back to Gingerbread...

Message 19 of 31 (6,744 Views)
Mentor

Re: I have the same problem with my Galaxy S2 after the updat...

Seems like the only solution until this bug is fixed is to return to Gingerbread and wait for ICS to be patched. Have to go to a service center i guess.

Message 20 of 31 (6,714 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...

[ Edited ]

Agreed. I have tried everything. It is frustrating that this update has such a fundamental glitch! Did they not notice during testing that a bunch of phones stopped ringing or receiving text messages? Pretty poor testing.

 

So how to I get the phone reverted?  I hope AT&T replies to this thread that a fix is in the works.

Message 21 of 31 (6,465 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...

You can't get GingerBread back. I complained and they gave me a new S3. Go to the store and do a bit of fussing. They will send you a new phone but can't guarantee that it won't have ICS on it. Mine was heating up, no battery life, no email, no text, freezing up...and they tried to blame a third party app. They know that there is a problem. Go to the store.
Message 22 of 31 (6,392 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...


hzmt22193 wrote:

Since ATT downgraded my phone to the gingerbread, I have no problems with the notifications.  I would recommed that you have ATT downgrade you phone to the previous operating system. 



How do you ever get anyone at ATT to agree to do the downgrade back to Gingerbread.  I have been begging for it for over a month through one replacement already.  I know it is the IceCream Sandwich that is causing the problem, but nobody is listening.

Message 23 of 31 (6,307 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...

[ Edited ]

Does anyone else have a suggestion on this? My wife's phone has been experiencing this issue ever since she upgraded to ICS.

 

Last week the phone actually died, nothing would power it on. We took it into the warranty center and got it replaced but it also has ICS on it.

 

Same exact problem, after a reboot notifications will sometimes work for an hour or so then it just goes silent. Before we left I had asked the service reps to downgrade it to GB because of the issues caused with ICS and they refused. Is there no fixing this?!?!

Message 24 of 31 (5,592 Views)
Contributor

Re: updated to ics on Galaxy S2 and now no notification sounds

My most recent issue was back in August. If I used a "speed dial#", such as the number 1 for voice mail, it would dial the number, but the screen went black. To hang up I had to remove the back and take out the battery. I took it to the service center. After 3 phones they finally got one that wouldn't do that. I am still not 100%, but a whole lot better.
Message 25 of 31 (5,581 Views)
Teacher

Re: updated to ics on Galaxy S2 and now no notification sounds

I am also on my third replacement phone. Received it two Fridays ago and by Saturday morning the text notifications went out. I've also noticed that the first thing to go out on these devices is the screen lock sound. Kinda weird I guess. Called today and the att guy had me do some *#*# combination and said that I might have some sort of virus on my sim card. So he had me save my pics and contacts elsewhere and supposedly wiped everything off my phone. Well see if that helps. Btw the lock sound already went out. They're supposed to call me back tomorrow and see what's up. I'll keep you guys posted.
Message 26 of 31 (5,525 Views)
Teacher

Re: I have the same problem with my Galaxy S2 after the updat...

My phone is still under warranty.  So the warranty center re-flashed the gingerbread OS back on.

Message 27 of 31 (5,356 Views)
Scholar

Re: I have the same problem with my Galaxy S2 after the updat...

The call center said that factory flashed phones may not have the problem that mine that was upgraded through Kies had. I didn't really believe them, but I got a warranty replacement and I've actually gotten notified on text messages for the last week with ICS installed. Fingers crossed, but hopefully it's fixed. It was a pain getting numbers transfered though. I had to copy them to my memory card and then restore them from there. Using the sim, exporting to file and loading to google contacts and Kies all failed me.

Message 28 of 31 (5,191 Views)
Scholar

Re: I have the same problem with my Galaxy S2 after the updat...

Update, my new factory flashed S2 didn't notify me on texts this weekend. It appears to be a software issue that is not affected by how the phone is upgraded to ICS. I'm very upset and hope to have time to call AT&T later today.
Message 29 of 31 (4,758 Views)
Contributor

Re: I have the same problem with my Galaxy S2 after the updat...

Same thing happened to me, but I think I figured it out...

 

1. Under settings, click "sound"

2. Checked all the boxes under "system" including keytones, touch sounds, screen lock sound, and vibrate on screen tap

3. Vibrate and ring is checked "ringtone and notifications"

4. For "vibration intensity" I turned ringtone and notification all the way up, and vibrate on screen tap all the way down

 

Hopefully that works for you guys

Message 30 of 31 (4,218 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.