is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

Contributor

is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

My battery drains faster, charging is slower, and it lags a bit more now
Message 1 of 19 (8,442 Views)
Professor

Re: is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

[ Edited ]

AT&T sales reps are usually only helpful for selling things (if even that), not tech support.

 

If the camera was working on the update before the factory reset, its likely just an issue with how things were setup after the reset, not the update itself.

 

I'm more of an HTC user than Samsung.  But you might try restoring with KIES.

http://www.samsung.com/us/support/faq/FAQ00052690/61265/SGH-I747MBAATT

 

Message 16 of 19 (6,452 Views)
Highlighted
ACE - Master

Re: is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

[ Edited ]

When did the upgrade become available?  I'm now wondering if my Motorola Atrix HD did the upgrade automatically because about a week ago the battery started running quite hot and I could actually see the capacity dropping on the screen charge indicator.  I was 19 days short of the end of my one year warranty so AT&T overnighted a replacement phone to me.  It has the upgrade already installed and is working just fine......except, of course, I had to reinstall the apps I use and reset all custom settings to the way I want them.  Hmmmmm....'tis a puzzlement.

 

Oops.....I stand corrected....I just checked an my version is still 4.1.1    Too early in the A.M.  The brain isn't warmed up yet.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 17 of 19 (6,406 Views)

Re: is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

I love my S3, but after the update, I can no longer swipe using my 4X3 keypad, as it does not recognize the 3, 6, or 9 key, unless you are tapping it. Using it on swipe for some reason registers it as the 2, 5, and 8 keys. Very frustrating! Why would this be messed up? I can still tap and such, or turn on the QWERTY and everything is fine, but I hate using those tiny QWERTY keys. Why won't the swipe option work on the 4X3 keypad? HELP! Also, I've noticed that I no longer have the option to "add word". WHY? HELP!

 

Message 18 of 19 (5,521 Views)
Contributor

Re: is anyone else experiencing problems after the 4.1.2 jelly bean update for the galaxy s3?

I have been having so much trouble with my s3 since the update. It is super laggy, keeps freezing, and the camera is completely unusable. I have already done a hard reset and now I don't know what else to do with it. So done.

Message 19 of 19 (5,476 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.