Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Feb 24, 2011
7:13:22 PM
View profile
captivate and native yahoo not working?
This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?

This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?

Sent from my Android powered Samsung Galaxy Note 4G LTE
0
(0)
  • Rate this reply
View profile
Solved
Feb 25, 2011 6:05:52 AM
0
(0)
Scholar

 


BMan17 wrote:
This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?


 

Yes this can be done, but choose to manually setup the account. To quote from another forum:

 

YAHOO IMAP

Incoming IMAP Mail ServerSetting 
:
User Name user@yahoo.com
Password 
your email password
Incoming Mail Server 
imap.n.mail.yahoo.com
Mail Box Name 
Yahoo IMAP
Mail Box Type 
IMAP
Security 
(Port) : Off
Port 
: Default

Outgoing IMAP Mail ServerSetting :
Email Address user@yahoo.com
User Name 
user@yahoo.com
Password 
your email password
Outgoing Mail Server 
smtp.mobile.mail.yahoo.com
Security 
(Port) : Off
Port 
587

 

 

Link:  http://androidforums.com/motorola-droid/15600-yahoo-imap-hotmail-pop3-settings.html

Accepted Solution

captivate and native yahoo not working?

2,895 views
17 replies
(0) Me too
(0) Me too
Reply
View all replies
(17)
0
(0)
  • Rate this reply
View profile
Solved
Feb 25, 2011 6:05:52 AM
0
(0)
Scholar

 


BMan17 wrote:
This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?


 

Yes this can be done, but choose to manually setup the account. To quote from another forum:

 

YAHOO IMAP

Incoming IMAP Mail ServerSetting 
:
User Name user@yahoo.com
Password 
your email password
Incoming Mail Server 
imap.n.mail.yahoo.com
Mail Box Name 
Yahoo IMAP
Mail Box Type 
IMAP
Security 
(Port) : Off
Port 
: Default

Outgoing IMAP Mail ServerSetting :
Email Address user@yahoo.com
User Name 
user@yahoo.com
Password 
your email password
Outgoing Mail Server 
smtp.mobile.mail.yahoo.com
Security 
(Port) : Off
Port 
587

 

 

Link:  http://androidforums.com/motorola-droid/15600-yahoo-imap-hotmail-pop3-settings.html

 


BMan17 wrote:
This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?


 

Yes this can be done, but choose to manually setup the account. To quote from another forum:

 

YAHOO IMAP

Incoming IMAP Mail ServerSetting 
:
User Name user@yahoo.com
Password 
your email password
Incoming Mail Server 
imap.n.mail.yahoo.com
Mail Box Name 
Yahoo IMAP
Mail Box Type 
IMAP
Security 
(Port) : Off
Port 
: Default

Outgoing IMAP Mail ServerSetting :
Email Address user@yahoo.com
User Name 
user@yahoo.com
Password 
your email password
Outgoing Mail Server 
smtp.mobile.mail.yahoo.com
Security 
(Port) : Off
Port 
587

 

 

Link:  http://androidforums.com/motorola-droid/15600-yahoo-imap-hotmail-pop3-settings.html

Re: captivate and native yahoo not working?

2 of 18 (2,854 Views)
Solution
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 6:07:32 AM
0
(0)
Scholar

On my phone, my yahoo goes automatically, no user settings need to be done. On my wife's captivate, we had to use the above method, as she also was getting the invalid username/password error. Setting this in manually as IMAP mail, and her's now works properly.

On my phone, my yahoo goes automatically, no user settings need to be done. On my wife's captivate, we had to use the above method, as she also was getting the invalid username/password error. Setting this in manually as IMAP mail, and her's now works properly.

Re: captivate and native yahoo not working?

3 of 18 (2,853 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 6:31:27 AM
0
(0)
Scholar

Thanks Guys. I'm going to try it now to see if that works.

 

It's just strange that all of the sudden, wham! it no longer connects when my live.com, work email, and another specific email driven account works just fine.

 

I'll let you know.

 

 

Thanks Guys. I'm going to try it now to see if that works.

 

It's just strange that all of the sudden, wham! it no longer connects when my live.com, work email, and another specific email driven account works just fine.

 

I'll let you know.

 

 

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

4 of 18 (2,836 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 6:38:08 AM
0
(0)
Scholar

That did the trick!!

 

It's back.

 

Makes you wonder how it happened!

That did the trick!!

 

It's back.

 

Makes you wonder how it happened!

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

5 of 18 (2,828 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 6:41:31 AM
0
(0)
Scholar

Oh and thanks for the help I really appreciate it.

Oh and thanks for the help I really appreciate it.

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

6 of 18 (2,827 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 6:50:14 AM
0
(0)
Scholar

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 

Re: captivate and native yahoo not working?

7 of 18 (2,816 Views)
0
(0)
  • Rate this reply
View profile
Feb 25, 2011 7:04:56 AM
0
(0)
Scholar

circuitdragon wrote:

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 


I agree. I downloaded it once, several months back and didn't quite like it. So I removed it and stayed with the native email.

 

Once I start seeing better reviews on it maybe I'll give it another shot.


circuitdragon wrote:

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 


I agree. I downloaded it once, several months back and didn't quite like it. So I removed it and stayed with the native email.

 

Once I start seeing better reviews on it maybe I'll give it another shot.

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

8 of 18 (2,811 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2011 12:39:10 PM
0
(0)
ACE - Master
Edited by Wild Banchi on Mar 6, 2011 at 12:42:10 PM

Mine is not working. I looked at the IMAP settings and typed all of the fields correctly, but I clicked "Next" and the screen reads "Checking incoming server settings..." and it then fails saying "Setup could not finish: Unable to connect server".

I also looked at the original provided link to androidforums.com, and another poster there was having the same problem as I am. It looks like he did a reset on the phone. If I could avoid reset, that'd be great. I DO have Wi-Fi turned on, but I switched it off and it continued to do the same thing...

Could anyone further help me out on this?


Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Mine is not working. I looked at the IMAP settings and typed all of the fields correctly, but I clicked "Next" and the screen reads "Checking incoming server settings..." and it then fails saying "Setup could not finish: Unable to connect server".

I also looked at the original provided link to androidforums.com, and another poster there was having the same problem as I am. It looks like he did a reset on the phone. If I could avoid reset, that'd be great. I DO have Wi-Fi turned on, but I switched it off and it continued to do the same thing...

Could anyone further help me out on this?


:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: captivate and native yahoo not working?

[ Edited ]
9 of 18 (2,519 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 7:58:10 AM
0
(0)
Scholar

Guess what?

 

It's back. Unable to connect to server. After months of working just fine.

 

All the settings are correct, nothing has been changed.

 

But this time it does say "valid username and password" which are correct.

 

I don't know what the deal is now. When checking the outgoing setting I get the same message, followed by an Error 530.

 

Besides deleting the email account on the phone and starting over again, not sure what else to do?

 

Wild Banchi, what did you ever end up doing?

Guess what?

 

It's back. Unable to connect to server. After months of working just fine.

 

All the settings are correct, nothing has been changed.

 

But this time it does say "valid username and password" which are correct.

 

I don't know what the deal is now. When checking the outgoing setting I get the same message, followed by an Error 530.

 

Besides deleting the email account on the phone and starting over again, not sure what else to do?

 

Wild Banchi, what did you ever end up doing?

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

10 of 18 (2,065 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 8:14:08 AM
0
(0)
Scholar

I addition.

 

I tried to sign on to Yahoo Mail through the browser on the phone. Wouldn't let me do that either, says invalid username and password.

 

However, I can sign on through my laptop just fine. I just did that.

 

Also, I do have an att.net username through yahoo can I tried and did sign on through the browser.

 

Very odd.

 

-Brian

 

I addition.

 

I tried to sign on to Yahoo Mail through the browser on the phone. Wouldn't let me do that either, says invalid username and password.

 

However, I can sign on through my laptop just fine. I just did that.

 

Also, I do have an att.net username through yahoo can I tried and did sign on through the browser.

 

Very odd.

 

-Brian

 

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

11 of 18 (1,738 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 9:00:57 AM
0
(0)
Scholar

I just use the Yahoo mail app.  Since upgrading to 2.2, it has been much faster.

I just use the Yahoo mail app.  Since upgrading to 2.2, it has been much faster.

Re: captivate and native yahoo not working?

12 of 18 (1,735 Views)
0
(0)
  • Rate this reply
View profile
Apr 28, 2011 9:14:32 AM
0
(0)
Scholar
Edited by Caretaker on Apr 28, 2011 at 1:21:07 PM

Here's what I've come up with, which worries me.

 

When I did sign into Yahoo this morning, it didn't take my username and password right away. I had to answer with one of those image things.

 

Then Yahoo said that I should change my password since it beleived my account may have been compromised! (someone either tried 5 times to get into it or they were successful, not sure which)

 

So changed password. Then looked at my activity log and sure enough, someone from Illnois either tried and/or go into my account.

 

What's scary is that I just got an email from Sony about all the issues with SPSN and that accounts were compromised and someone could have access to my info (like email, credit card info, etc), which my yahoo email was linked to it.

 

Now you have this issue with my yahoo and now I'm scared someone's got my info now.

 

Be careful out there. This is serious { word filter evasion }

 

Oh, after I changed my password, I updated it in my captivate and email was restored.

 

My question, if someone was successful in getting into my account, we're they trying to change my password and I stopped it just in time?

 

 

Here's what I've come up with, which worries me.

 

When I did sign into Yahoo this morning, it didn't take my username and password right away. I had to answer with one of those image things.

 

Then Yahoo said that I should change my password since it beleived my account may have been compromised! (someone either tried 5 times to get into it or they were successful, not sure which)

 

So changed password. Then looked at my activity log and sure enough, someone from Illnois either tried and/or go into my account.

 

What's scary is that I just got an email from Sony about all the issues with SPSN and that accounts were compromised and someone could have access to my info (like email, credit card info, etc), which my yahoo email was linked to it.

 

Now you have this issue with my yahoo and now I'm scared someone's got my info now.

 

Be careful out there. This is serious { word filter evasion }

 

Oh, after I changed my password, I updated it in my captivate and email was restored.

 

My question, if someone was successful in getting into my account, we're they trying to change my password and I stopped it just in time?

 

 

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

[ Edited ]
13 of 18 (1,733 Views)
0
(0)
  • Rate this reply
View profile
Apr 29, 2011 7:39:30 PM
0
(0)
ACE - Master

If someone was trying to hack into your e-mail account, that would be very odd. Either way, it's probably a good thing that you changed your password.

 

As for me, the Yahoo! Mail account for the Email application on my Captivate continues not to work. I created a GMail account (to access the Android Market), added that account to the Email app, and it went through and work(ed)(s) absolutely fine. Still, the Yahoo! address is my primary e-mail address, so it's kind of a bummer. It definitely is a problem with Yahoo! Mail, not the phone itself. The funny thing is, when I got this iPod Touch, I was able to add and register my Yahoo! account just fine on this with no problems, unlike the Captivate...

 

By the way, "Brian" is a nice name - coming from a fellow Bryan myself... Smiley Wink

 

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



If someone was trying to hack into your e-mail account, that would be very odd. Either way, it's probably a good thing that you changed your password.

 

As for me, the Yahoo! Mail account for the Email application on my Captivate continues not to work. I created a GMail account (to access the Android Market), added that account to the Email app, and it went through and work(ed)(s) absolutely fine. Still, the Yahoo! address is my primary e-mail address, so it's kind of a bummer. It definitely is a problem with Yahoo! Mail, not the phone itself. The funny thing is, when I got this iPod Touch, I was able to add and register my Yahoo! account just fine on this with no problems, unlike the Captivate...

 

By the way, "Brian" is a nice name - coming from a fellow Bryan myself... Smiley Wink

 

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: captivate and native yahoo not working?

14 of 18 (1,717 Views)
0
(0)
  • Rate this reply
View profile
Apr 30, 2011 10:39:32 AM
0
(0)
Scholar
I'm confident now that someone didn't get into bit did attempt to enter a password 5times.

But for my yahoo mail I used the instructions in this thread and its worked fine.

Have you tried to delete and readd the account?

That helped me once before.

I'm confident now that someone didn't get into bit did attempt to enter a password 5times.

But for my yahoo mail I used the instructions in this thread and its worked fine.

Have you tried to delete and readd the account?

That helped me once before.

Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

15 of 18 (1,708 Views)
0
(0)
  • Rate this reply
View profile
Apr 30, 2011 1:24:34 PM
0
(0)
ACE - Master
No, I have just tried to (unsuccessfully) add the account numerous times. It has gotten to the point that it severely frustrates me and I have just given up on it. Perhaps I will try adding the Yahoo! account again. But I know for sure that I am entering the actual e-mail address and password correctly.

You are using the stock e-mail app, right? Not some other downloaded one from the Market?

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



No, I have just tried to (unsuccessfully) add the account numerous times. It has gotten to the point that it severely frustrates me and I have just given up on it. Perhaps I will try adding the Yahoo! account again. But I know for sure that I am entering the actual e-mail address and password correctly.

You are using the stock e-mail app, right? Not some other downloaded one from the Market?

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: captivate and native yahoo not working?

16 of 18 (1,704 Views)
0
(0)
  • Rate this reply
View profile
Apr 30, 2011 2:16:15 PM
0
(0)
Scholar
yeah, just using the native email. I feel for you. Just doesn't make sense.
yeah, just using the native email. I feel for you. Just doesn't make sense.
Sent from my Android powered Samsung Galaxy Note 4G LTE

Re: captivate and native yahoo not working?

17 of 18 (1,699 Views)
0
(0)
  • Rate this reply
View profile
Apr 30, 2011 4:20:29 PM
0
(0)
ACE - Master
I know. It's frustrating. I wish my Yahoo! account wasn't one of the ones that are/were supposedly "not supported". Maybe I'll have to try again...

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



I know. It's frustrating. I wish my Yahoo! account wasn't one of the ones that are/were supposedly "not supported". Maybe I'll have to try again...

:cathappy: Remember that Wild Banchi... 1993-2010 :cathappy:



Remember that Wild Banchi... 1993-2010
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: captivate and native yahoo not working?

18 of 18 (1,694 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post