Helpful Links

captivate and native yahoo not working?

Highlighted
Scholar

captivate and native yahoo not working?

This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?

3,260 Views
Message 1 of 18

Re: captivate and native yahoo not working?

 


BMan17 wrote:
This just starting happening tonight. My native yahoo email all of the sudden goes to zero messages and will not connect.

My other native emails accounts seem fine. Just the yahoo is at issue.

I went into account setting and attempted to reconnect the incoming server settings to no avail.

Actually it just keeps saying the username or password is incorrect. (Eventhough it is)

I went so far as to delete the account and try to reestablish the email but fall victim to the result above.

I've rebooted (which usually works) but nothing.

I also should add, whenever I'm on wifi the native email gets all screwy. Emails wont notify can't sent email and in some instances my emails have dissappeared.

Usually a hard reboot fixes it hut not this time.

Any suggestions?


 

Yes this can be done, but choose to manually setup the account. To quote from another forum:

 

YAHOO IMAP

Incoming IMAP Mail ServerSetting 
:
User Name user@yahoo.com
Password 
your email password
Incoming Mail Server 
imap.n.mail.yahoo.com
Mail Box Name 
Yahoo IMAP
Mail Box Type 
IMAP
Security 
(Port) : Off
Port 
: Default

Outgoing IMAP Mail ServerSetting :
Email Address user@yahoo.com
User Name 
user@yahoo.com
Password 
your email password
Outgoing Mail Server 
smtp.mobile.mail.yahoo.com
Security 
(Port) : Off
Port 
587

 

 

Link:  http://androidforums.com/motorola-droid/15600-yahoo-imap-hotmail-pop3-settings.html

Message 2 of 18

Re: captivate and native yahoo not working?

On my phone, my yahoo goes automatically, no user settings need to be done. On my wife's captivate, we had to use the above method, as she also was getting the invalid username/password error. Setting this in manually as IMAP mail, and her's now works properly.

Message 3 of 18
Scholar

Re: captivate and native yahoo not working?

Thanks Guys. I'm going to try it now to see if that works.

 

It's just strange that all of the sudden, wham! it no longer connects when my live.com, work email, and another specific email driven account works just fine.

 

I'll let you know.

 

 

Message 4 of 18
Scholar

Re: captivate and native yahoo not working?

That did the trick!!

 

It's back.

 

Makes you wonder how it happened!

Message 5 of 18
Scholar

Re: captivate and native yahoo not working?

Oh and thanks for the help I really appreciate it.

Message 6 of 18

Re: captivate and native yahoo not working?

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 

Message 7 of 18
Scholar

Re: captivate and native yahoo not working?


circuitdragon wrote:

 


BMan17 wrote:

Oh and thanks for the help I really appreciate it.


You're welcome, glad it worked out for you. I hate the Yahoo Mail app, as it seems to constantly run, and lacks a LOT of options. So I just had to find a way to use the native email for this.

 


I agree. I downloaded it once, several months back and didn't quite like it. So I removed it and stayed with the native email.

 

Once I start seeing better reviews on it maybe I'll give it another shot.

Message 8 of 18
Master

Re: captivate and native yahoo not working?

Mine is not working. I looked at the IMAP settings and typed all of the fields correctly, but I clicked "Next" and the screen reads "Checking incoming server settings..." and it then fails saying "Setup could not finish: Unable to connect server".

I also looked at the original provided link to androidforums.com, and another poster there was having the same problem as I am. It looks like he did a reset on the phone. If I could avoid reset, that'd be great. I DO have Wi-Fi turned on, but I switched it off and it continued to do the same thing...

Could anyone further help me out on this?


Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 9 of 18
Scholar

Re: captivate and native yahoo not working?

Guess what?

 

It's back. Unable to connect to server. After months of working just fine.

 

All the settings are correct, nothing has been changed.

 

But this time it does say "valid username and password" which are correct.

 

I don't know what the deal is now. When checking the outgoing setting I get the same message, followed by an Error 530.

 

Besides deleting the email account on the phone and starting over again, not sure what else to do?

 

Wild Banchi, what did you ever end up doing?

Message 10 of 18
Scholar

Re: captivate and native yahoo not working?

I addition.

 

I tried to sign on to Yahoo Mail through the browser on the phone. Wouldn't let me do that either, says invalid username and password.

 

However, I can sign on through my laptop just fine. I just did that.

 

Also, I do have an att.net username through yahoo can I tried and did sign on through the browser.

 

Very odd.

 

-Brian

 

Message 11 of 18
Scholar

Re: captivate and native yahoo not working?

I just use the Yahoo mail app.  Since upgrading to 2.2, it has been much faster.

Message 12 of 18
Scholar

Re: captivate and native yahoo not working?

Here's what I've come up with, which worries me.

 

When I did sign into Yahoo this morning, it didn't take my username and password right away. I had to answer with one of those image things.

 

Then Yahoo said that I should change my password since it beleived my account may have been compromised! (someone either tried 5 times to get into it or they were successful, not sure which)

 

So changed password. Then looked at my activity log and sure enough, someone from Illnois either tried and/or go into my account.

 

What's scary is that I just got an email from Sony about all the issues with SPSN and that accounts were compromised and someone could have access to my info (like email, credit card info, etc), which my yahoo email was linked to it.

 

Now you have this issue with my yahoo and now I'm scared someone's got my info now.

 

Be careful out there. This is serious { word filter evasion }

 

Oh, after I changed my password, I updated it in my captivate and email was restored.

 

My question, if someone was successful in getting into my account, we're they trying to change my password and I stopped it just in time?

 

 

Message 13 of 18
Master

Re: captivate and native yahoo not working?

If someone was trying to hack into your e-mail account, that would be very odd. Either way, it's probably a good thing that you changed your password.

 

As for me, the Yahoo! Mail account for the Email application on my Captivate continues not to work. I created a GMail account (to access the Android Market), added that account to the Email app, and it went through and work(ed)(s) absolutely fine. Still, the Yahoo! address is my primary e-mail address, so it's kind of a bummer. It definitely is a problem with Yahoo! Mail, not the phone itself. The funny thing is, when I got this iPod Touch, I was able to add and register my Yahoo! account just fine on this with no problems, unlike the Captivate...

 

By the way, "Brian" is a nice name - coming from a fellow Bryan myself... Smiley Wink

 

Cat Happy Remember that Wild Banchi... 1993-2010 Cat Happy



Message 14 of 18
Scholar

Re: captivate and native yahoo not working?

I'm confident now that someone didn't get into bit did attempt to enter a password 5times.

But for my yahoo mail I used the instructions in this thread and its worked fine.

Have you tried to delete and readd the account?

That helped me once before.

Message 15 of 18
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support