Wifi issue after 2.3.6 update on Atrix 4G

Teacher

Wifi issue after 2.3.6 update on Atrix 4G

My wifi keeps disconnecting after the new update any one else having this issue?
12,123 Views
Message 1 of 42
Contributor

My motorola atrix is doing the same thing

My Motorola ATRIX is doing the same. Going to buy a new router and try I few other things I found on few of forums Model number: MB860 Android version: 2.3.6 Motorola ATRIX 4G
Message 2 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G

YES!

 

Sucks big time.  Changing your AP/Router is not the solution...I can't ask my work to replace $10K worth of APs because of my stupid issue.

Message 3 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G



Having the same issue...contacted Motorola, who gave me some things to try (sim card removal, toying with wireless settings, etc.) and none of them worked. Issue only popped up until I went from 2.3.4 to 2.3.6. It's NOT the router/modem or the Atrix hardware. It is an update issue, which needs to be resolved. It looks as though the Atrix wifi adapter is turning itself off and then back on again.
Message 4 of 42
Contributor

Re: Wifi issue after 2.3.6 update on Atrix 4G

I can confirm I am having the same issue. Never had a WiFi connection issues until I updated to 2.3.6. . 

Message 5 of 42
Teacher

Re: Wifi issue after 2.3.6 update on Atrix 4G

Thank you for responding only thing ive found to help is using a static ip adress for my home wifi. Hope they send out a patch for the wifi issue.
Message 6 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Did any of you contact Motorola about this? They may want to hear about it ...
Message 7 of 42
Contributor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Same problem! I contacted motorola, they asked me to use factory reset. It does work. Factory reset keeps the update and the issue remains!!!! So annoying!

Message 8 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Yeah - I did (1) a factory reset - wiped everything, (2) messed with my router/modem settings, (3) did the power cycle thing, (4) removed the battery and sim card, (5) tried another wifi manager, (6) messed with the Atrix' wifi settings, and (7) then gave up.

Here's what I'm seeing - my wifi indicator (at the top right) will be solid blue, then will go grey/gray, then will be colorless/transparent, then will disappear, as though the adapter is turning off. Then it will turn back on -
it happens every 2-3 minutes. Really friggin' annoying. I've been trying to download some large games and haven't made it to the end, yet.

Keep complaining to them (Motorola/AT&T), they need to get into their heads that the 2.3.6 update was/is rubbish.
Message 9 of 42
Contributor

Re: Wifi issue after 2.3.6 update on Atrix 4G

sorry for typo! factory reset doesn't work.
Message 10 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Wait - hold the fort! I have a Belkin router and changed the DHCP lease time from forever to 2 days, which seemed to work. I also made sure that I was on N and not G or B or anything else. I actually have things stabilized. Maybe not the 'Rubbish 2.3.6' update, after all.
Message 11 of 42

Re: Wifi issue after 2.3.6 update on Atrix 4G

Are there any other issues regarding the update?  I have not updated mine yet (wi-fi location not convenient for me and I hardly use it), however, if there are other issues, I would be hesitant in getting the update done.

Message 12 of 42
Contributor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Thx God ive no problems with wifi, but what happened with screen and colors after that stupid update. No bright colors, no clear yellow. Is it only at my phone???
Message 13 of 42
Tutor

Re: Wifi issue after 2.3.6 update on Atrix 4G

Since the update I been having the same problem.  I also notice the data is graying is turning off and on.  I have done a factory reset, remove the battery and sim.  But still have the same problem.  I have tried two different routers from different locations and get the same response.  Hopefully Moto is listening and working on a fix.  I read this before with the Nexus when it got the update.  Thought the problem would be fix.

Message 14 of 42

Re: Wifi issue after 2.3.6 update on Atrix 4G

I have a question about the factory reset option.  Doesn't this wipe all of your data away?

Message 15 of 42
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support