Explore & discover

Helpful Links

Wi-Fi calling notification from he[[

Wi-Fi calling notification from he[[

I don't want to use Wi-Fi calling, ever. I just downloaded an upgrade to my Samsung Galaxy 8, and it keeps notifying me that Wi-Fi calling is unavailable, needs set up, whatever. It keeps notifying me. Over and over. 

 

The only option anywhere is to set up Wi-Fi calling. Why would I EVER set up such a badly designed piece off garbage?

 

How do I stop it. There is no option in apps settings or in phone settings other than to set it up.

 

I don't want it. And I want it to stop notifying me to set it up and disturbing my ability to use Wi-Fi on my phone, without the phone interrupting me to set up Wi-Fi calling when I'm not making a phone call and NEVER want to make one on Wi-Fi. 

1,819 Views
Message 1 of 14
Scholar

Re: Wi-Fi calling notification from he[[

Set it up, then turn it off. 

Message 2 of 14
ACE - Sage

Re: Wi-Fi calling notification from he[[

@HateWiFiCalling

Btw, for those without ATT coverage at home, it works very well and is not garbage.

(The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 14

Re: Wi-Fi calling notification from he[[

How can I do a negative kudos for you using my post as an ad?

 

I live in an area without Wi-Fi coverage, even my cell coverage requires special boosting.

 

Please don't try to boost your rating by adding a fake answer to my question.

 

This Samsung update is totally annoying without you adding to it.

Message 4 of 14

Re: Wi-Fi calling notification from he[[

Will that work?

 

Now I'm getting YouTube notifications, even though they're blocked.

 

I'll try it.

Message 5 of 14

Re: Wi-Fi calling notification from he[[

Nope. Doesn't work.

Message 6 of 14
ACE - Sage

Re: Wi-Fi calling notification from he[[


@HateWiFiCalling wrote:

How can I do a negative kudos for you using my post as an ad?

 

I live in an area without Wi-Fi coverage, even my cell coverage requires special boosting.

 

Please don't try to boost your rating by adding a fake answer to my question.

 

This Samsung update is totally annoying without you adding to it.


What the.....    Why?   To sell WHAT?   It’s free.  

Just because it’s no benefit to you, does not make it garbage.

There is no “rating” to boost and the answer is not fake.  The community has no ranking or points.

No one is expecting phones to pick up Wifi connection on the road. The expectation is it provides connection at home, where most people have some kind of internet service.  

 It replaced the microcell, which was NOT free.

 

 

(The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 14
ACE - Sage

Re: Wi-Fi calling notification from he[[


@HateWiFiCalling wrote:

Nope. Doesn't work.


It’s not possible to enable Wifi calling without Wifi.  You may find a public Wifi access at a restaurant or other store, and use it.  If you never have Wifi available, turn off Wifi.  That will hopefully  stop notices for any Wifi type notices.

(The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 14

Re: Wi-Fi calling notification from he[[

No, it didn't work.  But thanks for suggesting it.

Message 9 of 14
ACE - Sage

Re: Wi-Fi calling notification from he[[

Okay, try this...

settings, notifications, advanced (top right), (more dots) show system apps, Wifi calling, turn off.

fingers crossed.

(The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 14
Contributor

Re: Wi-Fi calling notification from he[[

I don't care if it's free, [...]? WE DON'T WANT WIFI CALLING NOTIFICATIONS GET IT THROUGH YOUR HEAD EVEN IF IT'S FREE. If you can't provide a solution that works then you're useless in this thread. None of your suggestions work so stop with solutions that require *fingers crossed* and aren't proven... you need to test your solutions before you suggest them to others because frankly, you're wasting everyone's time... I also hate this wi-fi calling notification every time I connect to a wi-fi network. Every time I get annoyed by this notification the more and more I am less likely to use the feature but instead am building a negative association with it. Please AT&T.... allow us to disable this notification... 

 

[Inappropriate content removed]

Message 11 of 14
ACE - Expert

Re: Wi-Fi calling notification from he[[


@HateWiFiCalling wrote: 
If you can't provide a solution that works then you're useless in this thread. None of your suggestions work so stop with solutions that require *fingers crossed* and aren't proven... you need to test your solutions before you suggest them to others because frankly, you're wasting everyone's time...

No one else seems to be having this unique problem. Which makes it hard to test it. Besides that, we don't work for AT&T so we don't test for you. Our phones aren't having this problem, so how would we test?

 

 

 

 

  • This is the public AT&T Community Forum (not AT&T support), please do not post personal info.
  • Just because my answer does not solve your issue (or agree with you), it may still be the correct information...
  • Sometimes information I provide may not be specifically for you, it might be clarification for other community members.
  • When provided an answer, please click "Accept solution" which helps other people to find an answer more quickly.
    The (very) fine print - This footer is at the bottom of all my posts, it's particulars may, or may not, apply to you & your post).
  • *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
    Message 12 of 14
    ACE - Expert

    Re: Wi-Fi calling notification from he[[

    The only way to stop the notifications is to activate wifi calling. If you are unwilling to activate the wifi calling, you will continue to get the notices. You will not use wifi calling unless you are in an area that open wifi or you are connected to private wifi. You can also disable wifi so that you will not use wifi calling. The choice is up to you.

    This is a user to user forum. I am a user, just like almost everyone else on the site.
    *The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
    Message 13 of 14
    Highlighted
    Contributor

    Re: Wi-Fi calling notification from he[[

    Lizdance40 was right! It's under settings, notifications, advanced, 3 dots, show system apps, go to wi-fi calling, tap wi-fi calling under categories, then set importance to low (no sound or visual interruption).

     

    So glad to get rid of that annoying notification! Thanks @lizdance40!

     

     

    Message 14 of 14
    Share this topic
    Share this topic
    Additional Support