Problem HTC Aria gmail notifications

Tutor

Problem HTC Aria gmail notifications

Hello,

 

Turning off gmail notifications doesn't seem to work. From the gmail app I select menu:more:settings:notification settings. I have three options: email notifications, notification sound, notification vibrate. They are all turned off. I have powered the phone off and turned it back on. I still receive notifications.

 

This is a problem because there isn't a way to distinguish between email and text messages. I want to be notified about the text messages but not email. I even turned off the LED notification for email (from the home page menu:settings:sound & display:notification flash:email). The LED still turns on whenever I get an email.

 

I tried to delay when the phone checks for email (from gmail menu:more:settings:send & receive:set download frequency). That seems to only change how often gmail downloads new email. Something still checks for new email very frequently. The freaking phone tells me I have new email before my web browser on my desktop. What is checking for email so frequently?

 

I'm about ready to turn off auto-sync and just manually check when I'm interested. But that would mean the weather app wouldn't update. :-( The weather app is fun. Can anybody help me with my gmail?

2,032 Views
Message 1 of 5
Tutor

Re: Problem HTC Aria gmail notifications

Hello again.

 

I bring this up again because I'm still having the same problem and haven't found a solution. I hoped that the Froyo update would fix everything. No luck and it seems to confuse the issue with more menu options that don't work.

 

The problem is the same as before, I wish to be notified of SMS text messages but I don't want to be notified of new email. There seems to be some mysterious thing that constantly checks for email and tells me within seconds when I receive a new email. This happens as long as auto-sync (menu:settings:accounts & sync:auto-sync) is selected. The settings in the email app have no influence over this behavior.

 

The only way to stop email notifications is to turn off auto-sync. That is not a good solution because it turns off auto-sync for everything else as well. Does anybody know what's going on?

Message 2 of 5
Master

Re: Problem HTC Aria gmail notifications

Have you ever gone into the gmail app went to its settings and turned off the notifications?
Probably from mobile, maybe. Smiley Happy
Message 3 of 5
Master

Re: Problem HTC Aria gmail notifications

Nevermind I didn't read both posts completely.

Have you updated the latest version of gmail from the Market?
Probably from mobile, maybe. Smiley Happy
Tags (1)
Message 4 of 5
Tutor

Re: Problem HTC Aria gmail notifications

Thank you so much. You helped me solve my problem.

 

I'm a little embarrassed by my discovery. The default mail app on the home page is NOT the gmail app. I got the updated gmail app from the Market and changed the settings in that app. It all works great.

 

As a side note, I think that the gmail app was always running and I just didn't notice it. I was changing the notification settings in the default mail app but it was the gmail app that I need to change. I'm glad all that's figured out.

Tags (1)
Message 5 of 5
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support