Phone Signals not working

Highlighted
Contributor

Phone Signals not working

Today,i update my phone and my phone have two IMEI numbers now,and my phone signals are not working now,its shows No Service.?What i am suppose to do now?

 

 

73 Views
Message 1 of 2
Administrator

Re: Phone Signals not working

Hello there @practical,

 

Welcome to the Community Forums. This is a strange issue but I am sure we can get to the bottom of it.

 

Normally software updates don’t cause problems – especially with your service! Please try powering your phone completely off then back on or removing your SIM card, wipe it with a soft cloth and placing it back in to reset the connectivity to the network. As far is the two IMEIs, are you sure your phone isn’t a dual SIM card device? Some are programmed with one IMEI and other’s two.

 

In any case you can’t access your data, please check out the Troubleshoot and Resolve tool. Be sure to select your device make and model, then on Phone calls or Software update. I am confident these steps will resolve the issue.

 

I hope this helps out!

 

Adrian, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?

Let us help make Ordering, Upgrading and Activating easy!

Additional Support