Note 2 issue after 4.1.2 update --- no LED notifications....anyone else???

Contributor

Note 2 issue after 4.1.2 update --- no LED notifications....anyone else???

love this feature, sadly I cannot get it working again. The LED still works when restarting the phone...but doesnt come one during charging or texts or missed calls or anything.....YES, I verified they're all checked under DISPLAY/LED NOTIFICATIONS.

 

I've rebooted, removed battery for 15+ miins, even installed LIGHT FLOW app....still nothing.

 

I guess I will try a reset but I hate to set up the phone AGAIN.

Message 1 of 4 (1,298 Views)
Former Community Manager

Re: Note 2 issue after 4.1.2 update --- no LED notifications....anyone else???

That is a very odd issue and the first I've heard of it. 

 

I'll do some checking to see if this has been reported elsewhere. 

 

Did you end up doing a reset? 

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 2 of 4 (1,204 Views)
Contributor

Re: Note 2 issue after 4.1.2 update --- no LED notifications....anyone else???

I reveived my note 2 about 10 days ago and I 've the same issue. Only I dont remember it working to begin with. Couple of my friends have the same device with verizona nd it works fine.

Message 3 of 4 (1,018 Views)
Contributor

Re: Note 2 issue after 4.1.2 update --- no LED notifications....anyone else???

ATT is sending me a replacement. I'll update this thread once i get it.
Message 4 of 4 (1,014 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.