Ask a question

    Reply
    Posted Nov 12, 2011
    12:04:18 AM
    View profile
    MMS message problem - keeps showing up with viewmymessage.com

    So for the last week or two whenever I recieve a multimedia message, it keeps sending me to a viewmymessage.com URL instead of displaying it on my phone. My phone is an HTC Inspire (running 2.1) and I have no idea why it's started doing this. Also, whenever I try and send an MMS, it always won't send after "multiple tries". I took it to the AT&T store today and they said it was probably a virus Smiley Mad but something tells me otherwise...

     

    Why does my 4G HTC think it's a pre 3G iPhone? Anyone??? This is driving me mad!

    0
    (0)
    • Rate this reply
    View profile
    Solved
    Nov 12, 2011 6:12:12 AM
    0
    (0)
    Scholar

    Contact customer support, your account is not provisioned correctly for MMS.

    Most likely they have the incorrect IMEI number listed for your device.  You should be able to update the IMEI via the OLAM.

    Accepted Solution

    MMS message problem - keeps showing up with viewmymessage.com

    1,665 views
    2 replies
    (0) Me too
    (0) Me too
    Post reply
    View all replies
    (2)
    0
    (0)
    • Rate this reply
    View profile
    Solved
    Nov 12, 2011 6:12:12 AM
    0
    (0)
    Scholar

    Contact customer support, your account is not provisioned correctly for MMS.

    Most likely they have the incorrect IMEI number listed for your device.  You should be able to update the IMEI via the OLAM.

    Re: MMS message problem - keeps showing up with viewmymessage.com

    2 of 3 (1,648 Views)
    Solution
    0
    (0)
    • Rate this reply
    View profile
    Nov 12, 2011 11:49:35 AM
    0
    (0)
    Contributor

    Problem resolved.

     

    While my account had been setup for the unlimited texting package, the picture/video portion was somehow disabled. Customer Service rectified the problem over the phone.

    Re: MMS message problem - keeps showing up with viewmymessage.com

    3 of 3 (1,633 Views)
    Share this post
    Share this post