Helpful Links

Lost Network Connection

Highlighted
Contributor

Lost Network Connection

For some reason my SM-G900F stopped receiving data. It was fine last week and then the H+ just stopped showing. I can only text and make calls without wifi. I've been using the I9500 for more than a year and it was fine but now when I put the same sim card in, it also stopped receiving data.  

294 Views
Message 1 of 3
ACE - Professor

Re: Lost Network Connection

Sounds like the SIM card (or the account) has issues. I'd give 611 a call and walk them through what's happening to see if there's some issue with the account settings, or the sim.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3
ACE - Expert

Re: Lost Network Connection

Its either the sim or your APN settings have changed make sure those are right.

 

http://apn-settings.com/us/att-apn-settings/

 

 

hope that helps

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Are you looking to upgrade and activate your device?
Let us help make Ordering, Upgrading and Activating easy!

AT&T Locker is being discontinued on August 3rd. Find out what you need to do.

Additional Support