Infuse Notification Alerts

Highlighted
Contributor

Infuse Notification Alerts

I have set my notification alert to silent for both of my email accounts, yet sometimes (not all the time) it still sends the tone.  

 

Also, on this phone, isn't there a way to set different notifications for email and text messages?  I cannot figure out how to do that.  That's a real drag if you can't, because I don't want to be notified of every email, but I do want to know about every text message!

 

Anyone have any ideas?

Message 1 of 3 (2,245 Views)
Master
Solution
Accepted by topic author Trinibeens
‎09-30-2015 1:39 AM

Re: Infuse Notification Alerts

Have you gone into the Email app, pressed the menu button. There should be a settings option tha could include notifications options.

You can also check the text message app for similar settings.

A combination of the settings will allow you to have a tone for one and not the other.
Probably from mobile, maybe. Smiley Happy
Message 2 of 3 (2,236 Views)
Teacher

Re: Infuse Notification Alerts

I have a similar problem. I have a BT earpiece that works wonderfully. But no matter what, the phone rings through the speaker! It rang today in court and I got in trouble for it. I need to be able to get my texts and emails and calls though my headset ONLY. I don't understand how to do that. If I turn the sound OFF, then NOTHING comes through. This worked flawlessly on my older WM phone. But this Android is driving me crazy. HELP PLEASE!!!
Message 3 of 3 (1,796 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.