Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 7, 2012
3:11:45 PM
I cannot add MS exchange account to GS3 with Jelly Bean

I just upgraded to Jelly Bean on my GS3. I tried to add a MS exchange account so that I can access email. I works but 

once I re-boot, the account is deleted. I can all Skype and Facebook accounts and they stay around after a re-boot.

Any ideas what is going on here. I NEED to access the email in this account and I can't everytime that I have to re-boot

my phone. This was never a problem with ICS.

I just upgraded to Jelly Bean on my GS3. I tried to add a MS exchange account so that I can access email. I works but 

once I re-boot, the account is deleted. I can all Skype and Facebook accounts and they stay around after a re-boot.

Any ideas what is going on here. I NEED to access the email in this account and I can't everytime that I have to re-boot

my phone. This was never a problem with ICS.

I cannot add MS exchange account to GS3 with Jelly Bean

805 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Dec 8, 2012 6:13:28 AM
0
(0)
Tutor

After further investigation I found that it has to do with the Enhanced Email app and the 

Exchange client that it produces. Furthermore, If the client existed prior to the upgrade

to Jelly bean, there is no a problem. Only if you try to added the app and client after

the upgrade. I will leave a bug report with Quantum apps.

After further investigation I found that it has to do with the Enhanced Email app and the 

Exchange client that it produces. Furthermore, If the client existed prior to the upgrade

to Jelly bean, there is no a problem. Only if you try to added the app and client after

the upgrade. I will leave a bug report with Quantum apps.

Re: I cannot add MS exchange account to GS3 with Jelly Bean

2 of 2 (770 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post