Helpful Links

Galaxy S4 missing calls, not receiving calls - Compromised solution

Tutor

Galaxy S4 missing calls, not receiving calls - Compromised solution

Symptom: I just upgrade from iphone 4s to Galaxy S4, after about a month use, I missed 4 calls from my friends. The phone did not ring at all, and there was no missed call in the log. This is a very serious problem. someone say she almost broke up with her bf just because of this, lol.

 

Solution:For now I found the solution is to turn off the LTE by go to setting=>Connections=>More networks=>Mobile networks=>Network mode and then choose "GSM/WCDMA". Then you will not miss a call.

 

Compromise: your data speed is reduced to 4G HSAP+. But if you have 200MB plan and only receive emails like me it does not matter(poor solution for people who has unlimited or 2gb+ data plan), plus by using  4G HSAP+ instead of 4G LTE you get better battary life.

 

Explaination: I lives in Pullman WA where we have LTE here. Some of my friends using a LTE capable phone (iphone 5, other GS4, nokia 920) also met this problem sometimes (this happens totally random or say I cannot conclude a situation when this will happen). The general idea is that LTE can only handle data transfer but not voicecalls (you can make a call with the LTE on and you will see that your phone swith from LTE to 4G), so if you are using the LTE network and your phone is connected to wifi (at this time your phone is using wifi data not LTE and then you are not connected to the tower at all, this is my guess, I am ME engineer not a communication engineer) and it's on sleep mode (these situations are my assumption) you may miss the phone call. But when you wake up your phone and ask your friends to make test call. you will receive the call.

 

If you read this post, many people with GS3 has this problem before:

http://forums.att.com/t5/Android-Discussion-and-Support/Samsung-Galaxy-S3-Not-Receiving-Calls-Phone-...

and with iphone 5:

http://forums.macrumors.com/showthread.php?t=1489651

and their solution is to turn off the LTE through a complicated process(we have such function build in the phone, \(^o^)/), 

 

I put this here to help people who has the same problem, but I also wish ATT can fix this problem ASAP because we are paying for LTE speed. So if you have the same problem with your LTE phone please leave a post here and this could arrise the attention.

21,675 Views
Message 1 of 8
Explorer

Re: Galaxy S4 missing calls, not receiving calls - Compromised solution

I have the HTC one and having issues again. I had the HTC one x do the same thing. AT&T say there is not an issue anymore, however, I've troubleshooted my phone and it's a new one, so, I'm not sure why they don't take blame. I miss calls for work, voicemails come five hours late and texts as well. They can disable LTE again but why should I lose that, when I'm pretty sure I'm paying for it. Everyone needs to post what phone and see if they will fix their issues.
Message 2 of 8
Tutor

Re: Galaxy S4 missing calls, not receiving calls - Compromised solution

Yes I am having the same problem. But my S4 doesn't appear to have the option of turning off LTE. SETTINGS->MORE NETWORKS->MOBILE NETWORKS->only gives Mobile Data (on/off), Data Roaming (on/off), Access Point Names (all options grayed out), Network operators default setup (grayed out).

 

Will need to ask support on how to do it.

Message 3 of 8
Contributor

Re: Galaxy S4 missing calls, not receiving calls - Compromised solution

I have also had this problem, my sister tried to call me in the middle of the day when she was at the store, her phone shows four calls and a text message, my phone shows nothing. She has a Iphone 5s and I have a Galazy s4. My roommate tried to call me a night and I missed her call as well, this might become a serious issue for me for I might miss important calls and never know they were made. I have the same Networking menu as break100 so I will also be going to support to ask them about the issue.

Message 4 of 8
Mentor

Re: Galaxy S4 missing calls, not receiving calls - Compromised solution

This is, unfortunately, a known problem with no fix. It appears to be the fault of the software in the 4G LTE towers, and it may even be only in certain towers. If you keep hounding support, they can somehow eventually get the engineers to tweak the software to get it to work better for you. I've been fighting this for several years, and originally thought it was due to Android 4.1.1. It appeared on my old Motorola Atrix, then the S3 I got in June, but has been minimal on the S4 I managed to get in July.

 

Several tips. First, turn off wifi except when you need to update apps or otherwise use the internet. Second, go in to Phone, Call Settings, Call Rejection, and make sure Auto Reject Mode is set to Off (which is NOT the default). In addition, turn off any Call Forwarding.

 

You might also make some callers (i.e. spouse) aware of the problem, and tell them if they call and it goes to voice mail, to immediately call back. This seems to make the call to through.

 

You can also fill out a complaint form at both FCC.gov and FTC.gov, but I would give support a few weeks and a few calls before you do that.

 

In the beginning (Atrix and S3), it seemed about half of the calls would go directly to voice mail. Now, on my S4, I think it has dropped to less than one in 20 or so. Not a 100% fix, but closer. 

Message 5 of 8
Tutor

On another thread they this https://forums.att.com/t5/And...

Message 6 of 8
Tutor

At the store they are saying its a hardware issue but I b...

At the store they are saying its a hardware issue but I beg to differ, any ideas? I have two s4s doing same issue one Is 5 months the other is 16 but both in great condition though...
Message 7 of 8
Contributor

Have lg4 have had a htc

Both have done this the LG not as much.
Think it is satellite problem or programmer. Issue

Message 8 of 8
Share this topic
Announcements

iPhone 8 and 8 Plus is Here! Learn What’s New and How to Order

The Apple Watch Series 3 is Here! Learn how to have the freedom to go with just your watch!

The iPhone X (10) is on it's way!

Additional Support