Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Jun 29, 2013
5:22:19 PM
View profile
Galaxy S3 *home* button won't answer calls
 

I set up the option to have the *home* button answer calls, but it doesn't work. It has worked once or twice in the past, but no more.

 

The setting is accessed through settings; system; accessibility; answering/ending calls; answering key.

 

Anyone else have the same problem or know a work-around?

 

I set up the option to have the *home* button answer calls, but it doesn't work. It has worked once or twice in the past, but no more.

 

The setting is accessed through settings; system; accessibility; answering/ending calls; answering key.

 

Anyone else have the same problem or know a work-around?

Galaxy S3 *home* button won't answer calls

3,533 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 9:08:00 AM
0
(0)
Former Moderator

Linda Jo,

 

Hello and welcome to the forum. I set my phone up to have the *home* button answer calls and after 15 test calls it's still functioning properly. I would suggest turning off/on that setting and also a restart on your phone will sometimes help these little glitches.

 

James

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Linda Jo,

 

Hello and welcome to the forum. I set my phone up to have the *home* button answer calls and after 15 test calls it's still functioning properly. I would suggest turning off/on that setting and also a restart on your phone will sometimes help these little glitches.

 

James

Re: Galaxy S3 *home* button won't answer calls

2 of 3 (3,418 Views)
0
(0)
  • Rate this reply
View profile
Jul 5, 2013 7:54:42 PM
0
(0)
Mentor
Thanks for your response. I took the phone to a tech repair center and the
tech was able to duplicate the problem. I had really brought it in for a
"Sim Card Removed" error I have suddenly started getting. He couldn't find
anything wrong with the Sim card or the Sim tray, but because of the Home
key not answering the calls, he replaced my phone.

Now, the Home key works to answer calls, but that mysterious "Sim Card
Removed" error reappeared within hours of leaving the repair center and has
happened twice in two hours.

:-(
Thanks for your response. I took the phone to a tech repair center and the
tech was able to duplicate the problem. I had really brought it in for a
"Sim Card Removed" error I have suddenly started getting. He couldn't find
anything wrong with the Sim card or the Sim tray, but because of the Home
key not answering the calls, he replaced my phone.

Now, the Home key works to answer calls, but that mysterious "Sim Card
Removed" error reappeared within hours of leaving the repair center and has
happened twice in two hours.

:-(

Re: Galaxy S3 *home* button won't answer calls

3 of 3 (3,335 Views)
Share this post
Share this post