Explore & discover

Helpful Links

Flashlight

Contributor

Flashlight

Samsung S9+. How do I stop the flashlight from flashing when sending and/or receiving notificationnotifications? 

266 Views
Message 1 of 2
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by Lingoes
‎12-06-2018 11:03 AM

Re: Flashlight

Hi, @SIX6VI,

 

We've got this. It sounds like you need to check and change your accessibility settings. Go into Settings>Hearing>Flash Notification. You should be able to toggle the notification off from there.

 

Have a great week!

 

James, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 2
Share this topic
Share this topic
Additional Support