Email Samsung S4

Contributor

Email Samsung S4

I don't want my email to autmotically sync.  I have selected manual in the settings, but it still updates every time an email comes through.  I would like to get emails only when I click on the icon.  How do I do that?

Message 1 of 7 (2,273 Views)

Re: Email Samsung S4

Try this and see if it removes the auto sync for you Smiley Happy

 

1.Go to your email

2.Tap your menu button

3. Tap settings

4.Select the email account you are wanting to change

5.Tap Sync schedule

6.Tap Sync Schedule again

7.Select never

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 7 (2,236 Views)
Contributor

Re: Email Samsung S4

Never isn't listed as an option. I have selected manual but it still does it automatically.

Thank you for responding.

Sent via the Samsung GALAXY S®4, an AT&T 4G LTE smartphone
Message 3 of 7 (2,210 Views)
Highlighted
Scholar

Re: Email Samsung S4

Try this:

Go into settings

Tap accounts

Tap e-mail

Tap settings

Tap on the e-mail account you want to adjust

Tap on Sync settings

Tap on Sync schedule

Tap on Set sync schedule

Select manual

 

Bill

Message 4 of 7 (2,196 Views)
Contributor

Re: Email Samsung S4

Thank you so much for responding.  The reason I am confused is because I have done exactly that and email still loads. 

Message 5 of 7 (2,065 Views)
Contributor

Re: Email Samsung S4

I have been having same issue since updated to 4.4.2 on GS4. I hope someone figures out a fix. Not sure what else has changed with the new update yet ...
Message 6 of 7 (2,039 Views)
Contributor

Re: Email Samsung S4

I'm in the same boat.  Looking forward to them fixing the bug instead of adding an Uber app in a software update.

Message 7 of 7 (330 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.