Explore & discover

Helpful Links

Double contact entries LG G3

Highlighted
Mentor

Double contact entries LG G3

I have an LG G3 and my contacts backed up/synced to google. When I open my contact list, I see only one entry for each contact. However, when I open the compose window to send a text and tap the contact icon in the upper right corner, everyone is listed twice. Not a serious problem, but what can I do to eliminate the double listing?

 

 

2,129 Views
Message 1 of 3
Community Support
Solution
Accepted by topic author
Accepted by pzjagd
‎09-30-2015 1:39 AM

Re: Double contact entries LG G3

Hello! @pzjagd  I’m sorry to hear you’re getting double contacts when messaging.

 

It’s likely that you have more than one account set to sync contacts. At times people have 2 google accounts that have been synched, or have facebook set to sync as well as the google account, or possibly the AT&T address book. I would recommend you try going to settings>accounts and sync and checking to see what apps or services you use to sync your contacts. You should be able to uncheck the option you do not use from there to clear that.

 

Thank you,

 

Charise

AT&T Customer Care

Need help with an account specific question?  Post a new question here on the forums by clicking the "Ask a Question" button.
For additional support, please visit us at our AT&T services hub.
Follow us on: Twitter @ATTCares and @DIRECTVService

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Mentor

Re: Double contact entries LG G3

Duhhhhh Smiley Embarassed

 

Thanks. Sometimes the simplest answer is the correct one.

Message 3 of 3
Share this topic
Share this topic
Announcements

Do you need to fix, replace or track a device? We Can Help With That!

Additional Support