Cannot sync calendar on phone with calendar on tablet

Tutor

Cannot sync calendar on phone with calendar on tablet

I have a Samsung Galaxy S4 phone and Samsung Galaxy Note 8 tablet.  I mostly use the phone to enter appointments, etc.  None of these appointments show up in the calendar on the tablet.

 

I have checked accounts, removed accounts, re-installed accounts, to no avail.  Contact birthdays are there, but no appointments or events that I create on the phone.

 

I went to the ATT Customer Service Center in Paramus.  The guy had me delete my gmail account and add it back in.  Some birthdays showed up, but no appointments.

 

This is extremely frustrating.  How do I sync the two calendars?  They are both green.  What am I missing?

 

Thanks.

Message 1 of 3 (3,528 Views)
ACE - Professor
Solution
Accepted by topic author JanetinNJ
‎09-30-2015 1:39 AM

Re: Cannot sync calendar on phone with calendar on tablet

Perhaps one or the other device isn't actually using Google calendar?

 

On each device...

 

1. open the calendar app.
2. click on menu button to the left of your home button at the bottom of phone.
3. click on settings on the list that pops up.
4. about halfway down is a selection "Calendars". Click on it.
5. On the window that pops up select the calendar(s) that you want to show. Only select google calendar to show. Then click on "done" at the top right corner.
6. When you add a new event via the "+" at the top of the calendar window, you should see which calendar it is trying to add it to right below the "Cancel"and"Save" selections. If it is not your google calendar then click on it and select the google calendar.

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (3,460 Views)
Highlighted
Tutor

Re: Cannot sync calendar on phone with calendar on tablet

Thanks for your reply.  I had found the answer somewhere else.  

 

But it is the same as your solution.  Everything is syncing now.  No one at AT&T (either at the store or on the phone) told me to make sure I had the phone set to the google calendar.

 

There are a lot of people who have had this same problem and had trouble finding the solution.

 

Thanks again.

Message 3 of 3 (3,193 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.