Explore & discover

Helpful Links

Can't schedule text message

Contributor

Can't schedule text message

I updated my Note8 last night and can't find the schedule text feature.. and the old solution of a + is not visible either.

 

Help!!!!

978 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by Lingoes
‎04-11-2019 1:33 PM

Re: Can't schedule text message

Hi @NurseKathi,

 

We'd love to help you access this feature! Have you tried tapping the three dots in the top right corner? This should open the calender, where you can select the time/date to send a text. Since the + option isn't working, let us know if this works. Thank you!

 

Collin, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Contributor

Re: Can't schedule text message

Yes...found it... finally!
Message 3 of 3
Share this topic
Share this topic
Announcements
NEW - Take a look at our best value & price ever for unlimited wireless - AT&T Unlimited Starter and AT&T Unlimited Extra plans!

Additional Support