Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 23, 2013
4:30:18 PM
View profile
Calls going directly to Voice mail. Galaxy S4

Hi, 

I recently purchased a certified like new Samsung Galaxy S4 phone. I was recently informed that folks calling me got my voicemail only, meaning the phone wouldnt ring at all. 

I duly picked up my landline phone and called my own cell number that showed 3 bars of signal strength, albeit it went straight to voicemail. I tried 5 times and all the time it went directly to VM without even ringing once.I checked my carrier settings and all seemed to be fine. 

 

I got the phone to work again by calling my VM then once that was achieved I re-tested it by calling my cellphone via my landline and it did ring this time around. 

 

My wife's S4 which is also on ATT seems to be working just fine in our home.

 

I am wondering if the phone fell asleep perhaps? Is there a setting that ATT or myself can check? Thanks. 

 

 

 

Hi, 

I recently purchased a certified like new Samsung Galaxy S4 phone. I was recently informed that folks calling me got my voicemail only, meaning the phone wouldnt ring at all. 

I duly picked up my landline phone and called my own cell number that showed 3 bars of signal strength, albeit it went straight to voicemail. I tried 5 times and all the time it went directly to VM without even ringing once.I checked my carrier settings and all seemed to be fine. 

 

I got the phone to work again by calling my VM then once that was achieved I re-tested it by calling my cellphone via my landline and it did ring this time around. 

 

My wife's S4 which is also on ATT seems to be working just fine in our home.

 

I am wondering if the phone fell asleep perhaps? Is there a setting that ATT or myself can check? Thanks. 

 

 

 

0
(0)
  • Rate this reply
View profile
Solved
Sep 24, 2013 9:29:04 AM
0
(0)
Mentor

This is a known problem for several years, and applies to more than just Samsung phones. I bet that when you fail to get calls, you're connected to a 4G LTE tower?

 

It apparently helps to turn off WiFi. You can also check your phone call settings to see if you have rejected call forwarding enabled (set Auto-Reject to OFF).

 

Numerous complaints have been made, including through the FCC and FTC. However, I suspect the problem is due to 4G LTE tower software, and AT&T claims they don't know how to fix the issue. If you press far enough through the support structure, you can eventually get an offer to release you from your contract.

Accepted Solution

Calls going directly to Voice mail. Galaxy S4

31,330 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Solved
Sep 24, 2013 9:29:04 AM
0
(0)
Mentor

This is a known problem for several years, and applies to more than just Samsung phones. I bet that when you fail to get calls, you're connected to a 4G LTE tower?

 

It apparently helps to turn off WiFi. You can also check your phone call settings to see if you have rejected call forwarding enabled (set Auto-Reject to OFF).

 

Numerous complaints have been made, including through the FCC and FTC. However, I suspect the problem is due to 4G LTE tower software, and AT&T claims they don't know how to fix the issue. If you press far enough through the support structure, you can eventually get an offer to release you from your contract.

This is a known problem for several years, and applies to more than just Samsung phones. I bet that when you fail to get calls, you're connected to a 4G LTE tower?

 

It apparently helps to turn off WiFi. You can also check your phone call settings to see if you have rejected call forwarding enabled (set Auto-Reject to OFF).

 

Numerous complaints have been made, including through the FCC and FTC. However, I suspect the problem is due to 4G LTE tower software, and AT&T claims they don't know how to fix the issue. If you press far enough through the support structure, you can eventually get an offer to release you from your contract.

Re: Calls going directly to Voice mail. Galaxy S4

2 of 7 (31,271 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 24, 2013 10:29:58 PM
0
(0)
Teacher

Your response perhaps makes sense. The S4 is my first phone that is on LTE also, hence why perhaps I never had this issue before.

My wife's S4 rings when I call it though at the same time / place when mine goes to VM, could it be using a different tower or region of the frequency perhaps ?

Your response perhaps makes sense. The S4 is my first phone that is on LTE also, hence why perhaps I never had this issue before.

My wife's S4 rings when I call it though at the same time / place when mine goes to VM, could it be using a different tower or region of the frequency perhaps ?

Re: Calls going directly to Voice mail. Galaxy S4

3 of 7 (31,242 Views)
0
(0)
  • Rate this reply
View profile
Sep 25, 2013 5:06:46 AM
0
(0)
Mentor

I would assume both phones use the same tower, so compare her settings against yours and see if there are any differences.

 

I would assume both phones use the same tower, so compare her settings against yours and see if there are any differences.

 

Re: Calls going directly to Voice mail. Galaxy S4

4 of 7 (31,225 Views)
0
(0)
  • Rate this reply
View profile
Sep 26, 2013 8:29:17 AM
0
(0)
Teacher

I sold my Galaxy S4 now, using a dumb phone now LOL.

I sold my Galaxy S4 now, using a dumb phone now LOL.

Re: Calls going directly to Voice mail. Galaxy S4

5 of 7 (31,171 Views)
0
(0)
  • Rate this reply
View profile
Mar 8, 2014 3:22:44 PM
0
(0)
Contributor

I was having problems with mine going to voice mail and no matter what I did, is still wouldn't ring, just went to voice mail.

 

What I figured out, at least in my case, was that I had apparently switched on he blocking mode. That in and of itself is not a problem. The problem is that I had not selected anyone to be on an "accept" list. No accepted callers, no calls. All goes to voice mail. 

 

So, got to settings and select MyDevice, go down to Blocking Mode to see if it is on. If yes, tap it to see if you have an accepted callers list. If you don't, select one and that's it.

 

Hope this helps you or if not it might help someone else.

Mary

I was having problems with mine going to voice mail and no matter what I did, is still wouldn't ring, just went to voice mail.

 

What I figured out, at least in my case, was that I had apparently switched on he blocking mode. That in and of itself is not a problem. The problem is that I had not selected anyone to be on an "accept" list. No accepted callers, no calls. All goes to voice mail. 

 

So, got to settings and select MyDevice, go down to Blocking Mode to see if it is on. If yes, tap it to see if you have an accepted callers list. If you don't, select one and that's it.

 

Hope this helps you or if not it might help someone else.

Mary

Re: Calls going directly to Voice mail. Galaxy S4

6 of 7 (22,060 Views)
0
(0)
  • Rate this reply
View profile
Sep 1, 2015 9:18:19 PM
0
(0)
Contributor

Wow - it was that easy all calls were being blocked i turned it on and bingo it works thanks

Wow - it was that easy all calls were being blocked i turned it on and bingo it works thanks

Re: Calls going directly to Voice mail. Galaxy S4

7 of 7 (4,284 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post