I rely on my phone for work (I work on an on call basis)...

Highlighted

I rely on my phone for work (I work on an on call basis)...

I rely on my phone for work (I work on an on call basis) and I was just recently transfered from Nebraska to Arkansas, upon getting there i noticed twice that i recieved voice mails without the phone ever ringing. the calls dont show in my call log on the phone or online in my billing.  I havent noticed my signal strength being below 3 bars (out of 5). I'm using a bb pearl,although i dont think that makes any difference because I have asked around and 4 out of 5 of my friends that are at&t users in this area report the same thing happening,(2 razr,1 sony,1 iphone,the other was a samsung I think). What gives ? What can I do? my contract is up in june so if I cant find some help with this i'll be doing some shopping I guess, which is sad because up to date I have had nothing but the best of service.. any help or tips please?
Message 1 of 3 (3,793 Views)
Scholar

Re: I rely on my phone for work (I work on an on call basis)...

[ Edited ]
A couple of fixes for VM have been posted.  One is to make sure that you end all VM sessions with pressing the * key (system will announce Goodbye) to make sure the system recognizes that you have ended a session.  Also a poster indicated that the sequence of #002# (send) sent from your phone will clear some VM issues.
 
If none of those work you may want to contact Technicial Support (live chat link on main forum page, but they are closed on Sundays) or Customer Care (800-331-0500) as several of the users in your area you mention are having the same issues.


Message Edited by bsmith15 on 05-18-2008 07:57:13 AM
Message 2 of 3 (3,771 Views)
Expert
Solution
Accepted by topic author upconductor
‎09-30-2015 1:39 AM

Re: I rely on my phone for work (I work on an on call basis)...



bsmith15 wrote:
     A couple of fixes for VM have been posted.  One is to make sure that you end all VM sessions with pressing the * key (system will announce Goodbye) to make sure the system recognizes that you have ended a session.  Also a poster indicated that the sequence of #002# (send) sent from your phone will clear some VM issues.
     If none of those work you may want to contact Technicial Support (live chat link on main forum page, but they are closed on Sundays) or Customer Care (800-331-0500) as several of the users in your area you mention are having the same issues.
     All the #002# (send) is is the GSM code to deactivate all callforwarding that is on the account, the only call forwarding it will not deactivate is the Voicemail callforwarding that is set within AT&T's system.
Message 3 of 3 (3,755 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.