Explore & discover

Helpful Links

Enabling "International Call Restriction" feature is not stopping international call going through

Contributor

Enabling "International Call Restriction" feature is not stopping international call going through

Hello Folks,

 

I have "International Call Restriction" feature enabled for my cell phone so that I don't accidentally  dial-in the international number and get charged. Even then, the if I dial the international number, the call is going through. I came to know about this since I got charged for few number that were accidentally dialed. Yesterday, I contacted AT&T Wireless support, and the support person patiently worked with to fix the issue. But, she could not resolve the issue. As workaround solution, she asked me whether I can get into their international plan by paying $15 every month to avoid this charge. But it seems like AT&T has a bug in their system that allows international call going through even though the call restriction is enabled and call is not supposed to go through. 

 

Appreciate any tips or help if you have come across this issue.

 

Thanks,

 

NS

 

287 Views
Message 1 of 3
ACE - Sage
Solution
Accepted by ACE - Sage (ACE - Sage)
Accepted by lizdance40
‎05-03-2019 7:12 PM

Re: Enabling "International Call Restriction" feature is not stopping international call g

Login to myATT account.  Select your line.  Select features, see all features.

 

071C65BA-E9A5-43C3-B3D3-BCDA672175BC.jpeg

(The following is included after all posts to save typing) I don’t work for AT&T. My replies are based on experience and reading content available on the website. Our answers are honest, but not always appreciated. If you posted personal information, please edit and remove.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 3
Contributor

Re: Enabling "International Call Restriction" feature is not stopping international call g

@lizdance40 thanks for the reply. This feature is already disabled. 

Thanks,

NS

Message 3 of 3
Share this topic
Share this topic
Additional Support