Explore & discover

Helpful Links

Copyright Infringement Tutorial not working at all

Contributor

Copyright Infringement Tutorial not working at all

I recently received my fourth copyright infringement notice and was asked to complete a tutorial, however, the link doesn't work and seems to be on a completely separate site than the current MyATT. Please help, and don't just provide some useless advice along these lines: "have you tried this site link?", yes I have already. I've tried most things and am not clueless about these things. 

263 Views
Message 1 of 4
Administrator

Re: Copyright Infringement Tutorial not working at all

Hi there, can you send us a private message with your, name, best contact information and additional details of what is happening when you click the link?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: Copyright Infringement Tutorial not working at all

It directs me to another site which says “the site is currently down” ev-er-y time
Message 3 of 4
Administrator

Re: Copyright Infringement Tutorial not working at all

Hi there, can you send us the link your are using?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 4
Share this topic
Share this topic
Announcements

Check out our AT&T Business Instagram page by visiting us HERE. Don’t forget to follow for updates and insights!

Additional Support