Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

Highlighted

Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

I just got UVerse the other day. Turned the Ooma Telo device (with wireless dongle) on and it connected to the router without any problems (it seemed). Speedtest shows 15.22 down and 2.91 up. Pingtest shows 1 ms jitter and 0% packet loss. So all is good. The problem is the call quality at times. You can be talking along and then the echo starts, cracking begins, or can't be heard on one end or the other. There are no QoS settings on the 3801. So what is it I need to do to have better call quality? Thanks ... Dwyne
Message 1 of 12 (15,751 Views)
ACE - Expert

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

Do you hear the same problems with a wired connection?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 12 (15,748 Views)

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

I have not tried the wire connection with this new router. I needed the wireless connection because my phones (Ooma handsets) are all situated too far from the location of the router. I always had a wired problem before UVerse ws installed.

 

Dwyne

Message 3 of 12 (15,744 Views)
ACE - Expert

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

dwynewallace - I appreciate that you want to use it wireless, but for trouble shooting you need to isolate the problem by a process of elimination.

If your problem is in the wireless, you may resolve it by changing the channel. Or, the RG may have a fault in the wireless & you need a new RG.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 12 (15,722 Views)

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

I suppose it's possible that a new eg could have issues. I will change channels on the eg and see what happens.

Thanks for the suggestion.
Message 5 of 12 (15,721 Views)
Solution
Accepted by topic author dwynewallace
‎09-30-2015 1:39 AM

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

My Ooma Telo device lost its wireless connection this morning all of a sudden. It didn't matter how many times I reset the device or reset the rg, the light flashed red and there was no connection.

 

I finally had a chance to chat with AT&T Uverse support. While they knew very little about Ooma's architecture or connections, they made a recommendation. I had the wireless authentication type on the 8301HGV set to "WPA-PSK (TKIP) and WPA-PSK (AES)". He stated that voip's have had problems with this setting. He recommended I set it to "WPA2-PSK (AES)". He also recommended wireless channel 5 or 10. I used 10. This worked and my Telo connected wirelessly.

 

The call quality has improved. I will continue to monitor.

 

My thanks to AT&T Uverse support. Ooma's support did not have a clue what was happening.

 

Dwyne

Message 6 of 12 (15,690 Views)
Scholar

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

I have Ooma and you mght try putting the Telo in the DMZ to isolate it a llite more from other traffic. This has worked for me.

Message 7 of 12 (15,669 Views)

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

Thanks ... Good suggestion.

 

I will see how my current configuration goes. So far, very good. We have been on one call for an hour, sometimes two, and the quality has been excellent.

 

Dwyne

Message 8 of 12 (15,653 Views)
Voyager

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

Hi,

 

Could you give me a link of how to put the Telo in the DMZ?  I'm not very familiar with the 3810HGV.

 

Thanks

Message 9 of 12 (8,356 Views)
Scholar

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

start here

 

How can I access my Ooma device to manage its settings?

In order to access your Ooma device, please follow these instructions:

  1. Connect your computer's Internet port to your Ooma's HOME NETWORK port with an Ethernet cable
  2. Give your computer a moment to receive an IP address from your Ooma device
  3. Open a web browser on your computer and navigate to http://setup.ooma.com or http://172.27.35.1

Once you have completed this connection, you will be able to access the set up page to configure your system's settings.

 

Advanced Settings

  • Change your DHCP configuration
  • Set up a DMZ
  • Customize your quality of service settings to maximize voice quality
  • View and manage your port forwarding rules
Message 10 of 12 (8,132 Views)
Contributor

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

I'm having problems connecting my Ooma Telo to my house wiring.  Last month I removed my Ooma telephone service which was a Voip set up through my U-Verse modem/router--Motorola NVG589.  Called Ooma and they couldn't help.  Called U-Verse and they told me to hard wire my Ooma using standard phone connection to bottom port of modem/router into the telephone 1 & 2 port located at the bottom of the modem/router.  Next would be to connect an Ethernet cable to a empty yellow Ethernet port ob the router and the other end into (can't remember) either the Home or Internet port on the Ooma.  Neither port worked so I am still stuck with no in-home wiring connection for use with other phones throughout the home.  Lastly, I was very careful to be sure that there was no power coming into the home from street that was originallly hooked up to the AT&T hub.  

Message 11 of 12 (731 Views)
ACE - Expert

Re: Ooma Wireless Setup with UVerse 3801HGV Router/Gateway: Call Quality Issues

@RobertJohnC  Guess you did not find this article at Ooma:

 

http://support.ooma.com/home/distributing-ooma-to-all-telephone-jacks

 

Took me about  2 mins. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(billing and all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 12 (720 Views)
Share this topic
Announcements

: Have phone trouble? Don’t wait, fix it now! Check out the links below, help is just a click away. You can also search for answers using the search feature above.