Explore & discover

Helpful Links

unable to receive faxes

unable to receive faxes

A few months ago I switch to AT&T from cable. Before I had no problem using my HP Photosmart All in One machine. The Modem which I'm using is PACE 5031NV. All the

functions on the printer works to perfection. Except the fax. I have no problem sending

faxes. But I'm unable to received them. The people who have tried to send faxes, tell me

that they get message indicating that my phone number doesn't accept faxes. 

When I changed Internet and phone service to AT&T I also changed my phone number. 

When I realized that faxes weren't coming in, I checked the HP All in One settings, and 

notice that the old number was still in its memory. Even though I changed it, the problem 

still persist. Keep in mind that I only have one phone line. Same as I had before with my

cable service. Anyone in this community that can help I will forever be grateful. 

Message 1 of 9
Not applicable

Re: unable to receive faxes

@DeltonaOne A couple of things I can think of......... The first one is how many rings is your fax set to before answering?  If it's 4 and your home voice mail is set to 4 the call is probably going to your VM before the fax can answer.


Second is I would have someone try to send you a test fax and the minute you hear the machine and home phone ring, press start on the fax to make it manually answer right then.  If the fax comes in, you know it has to do with the number of rings your machine is set to versus the voice mail rings.


At that point you have two options.  One is to reduce the number of rings before the fax answers.  Down side to that is you will have less rings to get to a voice call and then your voice mail will never pick up.  The other option is to go here: http://www.att.com/esupport/article.jsp?sid=KB409007&cv=814 which has instructions how to change the number of VM rings.  Same thing though......your voice mail will never answer since the fax answer is shorter than the voice mail forward.


Did you have voice mail on your other carrier?  I have my fax machine set up to manual answer all the time (where I have to push the start button).  Now if I'm not home I can't get a fax but my voice calls and voice mail work as designed.  I receive so few faxes I have the manual mode set.

Message 2 of 9

Re: unable to receive faxes

@DeltonaOne, @Anonymous -

Sounds like BB is on the right track. But, what about the message that the number does not accept fax'?


Sounds like the voicemail has a FAX feature that is not turned on, So, the unanswered call goes to VM & recognizes the FAX , but the option is not on.


I seem to remember seeing FAX would be accepted. But that was probably on UM with POTS. I cannot check it now twofold - UM on Frontier. I do not see any  documentation. Perhaps, you could check the settings for such an option.

Message 3 of 9

Re: unable to receive faxes

On my phone service I have 5 rings before Uverse answering clicks in. 

On my printer setting the incoming fax is on Automatic to click in after the 3rd ring. 

Message 4 of 9
Not applicable

Re: unable to receive faxes

@DeltonaOne If you call your phone number the fax is hooked up to (from your cell) does it answer after 3 rings?  Can you try the manual test fax like I mentioned above?


I am trying to determine if there is a problem with the ring voltage and the fax doesn't see the call as ringing, or if we have some sort of wiring issue.  If the manual test fax goes thru then we know that everything is correct with the wiring and their might be an issue with polarity or ring voltage.

Message 5 of 9

Re: unable to receive faxes

From my previous carrier, which it was Brighthouse, the phone service also had call messages service. I did what you suggested. From my cell I called the number where fax is connected to. Even though I set it to have a distinctive ring, (double ring) it rang (single) and after it rung the 3rd. time I hit accept on the fax machine and got a fax noise. I also made changes to the wiring today. Connected a double coupling on the phone line that goes into the modem. One line to the modem and the other with a 2wire DSL filter to the fax. Hopefully this will resolve the problem. Although I'm not very confident that it will. 

Message 6 of 9
Accepted by topic author
Accepted by DeltonaOne
‎09-30-2015 1:39 AM

Re: unable to receive faxes

RE: Even though I set it to have a distinctive ring, (double ring) it rang (single) and after it rung the 3rd. time I hit accept on the fax machine and got a fax noise.


You have the FAX set to distinctive ring? If I remember correctly, that is a feature that Bell south had where a second tel # is assigned to be called by a FAX. It comes in on the same facility as the primary line used for voice, but triggers the FAX by the distinctive ring.


Uverse voice does NOT have this feature. Perhaps this is your problem THe FAX is looking for the distinctive ring that is not there. You can buy a second line to appear on the same jack on the modem. But, it is a seperate analog line in the house. It is physcally sepearted by a two line splitter.


The rest of what you tried does not sound right as a solution. Instead, just set the FAX to normal ring.

Tags (1)
Message 7 of 9

Re: unable to receive faxes

All previous responses helped me find a solution to the problem. 

The distinctive ring was the final nail to my problem. I changed the

setting for single ring and maintained that the machine accepts

faxes after the phone rings for a third time. Had my son send me a fax

under those settings and after the phone rang the second time 

the fax was initiated. Thank you all for your combined interest to

help me with this. I'm indebted to you all. 

Message 8 of 9

Re: unable to receive faxes

Thanks for posting your positve outcome. It is always good to hear positive outcome as the last post in the thread of ineffective steps. Because it is difficult to get all the details the first time around & multiple responses trigger different possibilities as the problem is discussed.

Message 9 of 9
Share this topic
Share this topic
Additional Support