No dial tone

Scholar

No dial tone

Hi,

 

My phone had no dial tone this morning which I discovered when my alarm trouble signal was beeping at me, I had full internet and TV, when I dialed my number from my cell phone it went straight to voicemail.

 

Before I left for work I restarted the RG and the phone got dial tone. I got the alarm trouble sound the other day and didn't research it but I assume whatever the cuase is its the same.

 

I was downloading a tool from the website but it required a reboto and I needed to go to work

What steps should I take next?

 

Thanks

A-

Message 1 of 5 (5,773 Views)
Expert

Re: No dial tone

There has been a nationwide outage with U-verse voice this morning.  My service has been restored.  I don't know if everyone's service has been restored.

Message 2 of 5 (5,758 Views)
Community Manager

Re: No dial tone

Welcome A- and thank you for posting.  I'm sorry to hear about the trouble.  If you've already restarted the Gateway and the trouble continues, please send me a Private Message.  We'll get you in touch with the group that can look into it.

 

Regards,

Alex

-----------------------------------------------------------------------------------------------------------------
Did a post have a solution that worked for you? Help others find solutions faster by marking posts that helped you as an "Accepted Solution".
Message 3 of 5 (5,757 Views)
Professor

Re: No dial tone


texasguy37 wrote:

There has been a nationwide outage with U-verse voice this morning.  My service has been restored.  I don't know if everyone's service has been restored.


Noticed that too, when I got up this morning the Phone1 light on the RG was out and no dial tone, rebooted the RG and everything seems back to normal.

Message 4 of 5 (5,737 Views)
Highlighted
Scholar
Solution
Accepted by topic author AlanF_1
‎09-30-2015 1:39 AM

Re: No dial tone


ATTAlexCM wrote:

Welcome A- and thank you for posting.  I'm sorry to hear about the trouble.  If you've already restarted the Gateway and the trouble continues, please send me a Private Message.  We'll get you in touch with the group that can look into it.

 

Regards,

Alex


Rebooting the RG seems to have fixed it, I had dial tone when I went home for lunch

Thanks

A-

Message 5 of 5 (5,721 Views)
Share this topic
Announcements

: Have phone trouble? Don’t wait, fix it now! Check out the links below, help is just a click away. You can also search for answers using the search feature above.