Explore & discover

Helpful Links

I can not seem to get my call bocking feature to work on landline.

Highlighted
Tutor

I can not seem to get my call bocking feature to work on landline.

When I enter *60 a message plays: "activation failed as no entries exist in selective service list." I have a bundled U-verse account with a landline. I also tried entering #10 digit local number# and that did not work either.

1,327 Views
Message 1 of 3
ACE - Master
Solution
Accepted by topic author
Accepted by rc21
‎01-24-2019 9:49 PM

Re: I can not seem to get my call bocking feature to work on landline.

Call blocking for U-verse is done through you Myatt account and accessing the phone portal, or you can use *61 from the phone to block the last number call.  You can select the links on the right for U-verse to review the service and how to use it. 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 3
Tutor

Re: I can not seem to get my call bocking feature to work on landline.

Yes, I was using *60 instead of *61. And, I did find the expanded phone options where you can block , I believe 100 numbers. Thanks for your input.
Message 3 of 3
Share this topic
Share this topic
Announcements
Thanksgifting! Get a PopSocket stocking stuffer on us* - Learn How
Additional Support