Explore & discover

Helpful Links

My home phone keeps de registering

Tutor

My home phone keeps de registering

My home phone keeps de registering

Gateway is BGW210-700. When I go into the console it allows me to register the phone and everything works fine.

I had UVERSE for almost 10 years with a 2Wire gateway and this problem started as the modem had to be changed.

The phones (I have 2 lines) keep de registering about once a day. Sometimes both, sometimes just one.

 

What is the problem?

204 Views
Message 1 of 9
ACE - Master

Re: My home phone keeps de registering

The phones themselves are deregistering or you're loosing dial tone at the gateway?  Two completely different things and unrelated to each other.  If it's the phones, make and model.  If it's the gateway what have you done to get the service back? What console are we talking about? 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 9
Tutor

Re: My home phone keeps de registering

The issue is at the gateway, where the voice light goes red (while power and
broadband remain solid green).

This problem did not exist with the prior gateway and the phones were the
same Panasonic phones KXTG410.

The console I Refer to is at http://192.168.1.254/cgi-bin/voiceconfig.ha.

When I hit the Register line everything starts working normally again


Message 3 of 9
ACE - Master

Re: My home phone keeps de registering

So I'm assuming, the console you linked to is your access the modem itself.  Have you tried rebooting the modem rather than resetting via the "console"?  I'm thinking you need a hard reset instead of a soft reset.   So bottom line is you've isolated the problem to the gateway.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 9
Tutor

Re: My home phone keeps de registering

Yes I did disconnect power and then powered again the modem. Still having
the problem.
Message 5 of 9
ACE - Master

Re: My home phone keeps de registering

From what you've tried and described I'd say it's time for them to replace your modem.  I'd try rebooting a modem another time or two, but sounds like you may have a bad modem if everything except the phones are working.  Per the manual there is also a reset button on the back, you may want to give it a try, just be aware that the manual states holding the button for 10 seconds or longer will reset the modem to factory defaults, I don't think you want to do that. 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 9
Tutor

Re: My home phone keeps de registering

Will try the reset button, and if the problem continues I will open a repair
ticket
Message 7 of 9
ACE - Master

Re: My home phone keeps de registering

Sounds like a plan. 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 9
Tutor

Re: My home phone keeps de registering

Had a service tech check the line. The issue was with a distribution box in the pole, where the cable coming in had the insulation worn out and was rubbing the metal box. Installed new cable and patched to existing one and problem happily solved

Message 9 of 9
Share this topic
Share this topic
Additional Support