Web pages slow to load

Highlighted
ACE - Guru

Web pages slow to load

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 1 of 11 (5,212 Views)
ACE - Master

Re: Web pages slow to load


browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 11 (5,200 Views)
Community Support

Re: Web pages slow to load

 

Hello browndk26,

 

If you continue to experience slow loading of web pages after trying these recommendations I can help you investigate further. Please send me your account information to test your service performance and help you improve the loading of web pages.

 

 

 

SadathCS
ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 11 (5,180 Views)
ACE - Guru

Re: Web pages slow to load


GeekBoy wrote:

browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


I tried opendns and it hasn't seemed to help. Huffingtonpost.com doesn't respond, yahoo.com slow as well. maybe it is the websites themselves or IE 11. Message sent to uverse cares group.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 11 (5,157 Views)
ACE - Guru

Re: Web pages slow to load

My iPhone pulls up websites faster than my computer. Fairly new computer. It must be the computer.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 11 (5,151 Views)
ACE - Expert

Re: Web pages slow to load

[ Edited ]

browndk26 wrote:

GeekBoy wrote:

browndk26 wrote:

Web pages are slow to load most of the time on my wired computer.

 

Speedtests of 12/1.8. Max service level.

 

Can I change to opendns in the RG? Would it help?

 

Any other suggestions?


You can not change the U-Verse RG to use OpenDNS, but you can try setting up your computer manually to use OpenDNS to see if that makes a difference.  I know that for myself, I used Google, Level3, and one other public DNS servers as my defaults because they perform much faster than the default that the UVerse RG uses.


I tried opendns and it hasn't seemed to help. Huffingtonpost.com doesn't respond, yahoo.com slow as well. maybe it is the websites themselves or IE 11. Message sent to uverse cares group.



On 12M Uverse, Huffingtonpost.com came up immediately as I'm sure the other ones you have trouble with will (on RG DNS, the others are no faster for me).

 

Does your RG/modem have an IP address starting w/99. ?  If so, I'd contact ATT Uverse Care here:
https://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/2365485

Send them a private message, on this link, and they should be able to give the help needed to solve your Uverse page loading service problems. They are available M-F 8am-11pm Eastern time, response may take up to 2 business days.

This is not the regular CS/TS people, but the social media Community Specialists that know the people to contact to get things done. I personally know as they've helped me on a DVR swap.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check the blue PM envelope, upper right on every page, for their reply.

 

They have helped other users w/99. IP address in the past.  Good luck Smiley Wink

 

Edit:  Have you tried an unplug/plug in 30 second reboot of the RG/modem to see if this helps?

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems) or ATT Customer Care (all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 11 (5,122 Views)
ACE - Guru

Re: Web pages slow to load

RG ip starts with 108. Message has been sent to uverse cares. Waiting for response.

Thanks.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 7 of 11 (5,090 Views)
ACE - Guru
Solution
Accepted by topic author browndk26
‎09-30-2015 1:39 AM

Re: Web pages slow to load

[ Edited ]

Sadath from Uverse care did some checking and found no service problems. He suggested using another browser and that has worked well. He offered to switch our router to the NVG589 RG. Since we are having no other problems and are happy with the service, I am sticking with the current INID and i38hg RG.

 

If it is not broken, don't fix it.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 11 (5,052 Views)
ACE - Guru

Re: Web pages slow to load

I had a short cut for yahoo.com and noticed the web address was https compared to http for my home page. The https address loads with no problems. Why would that make a difference in page loading?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 11 (4,903 Views)
ACE - Guru

Re: Web pages slow to load

I am still seeing some web pages slow to load on various browsers. Answers.com is one of them. Could it be the more content on them the longer it takes to load?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 10 of 11 (3,488 Views)
ACE - Expert

Re: Web pages slow to load


browndk26 wrote:
I am still seeing some web pages slow to load on various browsers. Answers.com is one of them. Could it be the more content on them the longer it takes to load?

Don't know what's happening there, loaded immediately, but intrusively wanted to know everything about me when trying to sign in w/my Google Id, closed it, no thanks.  Have 12/1.5M VDSL internet here in metro Detroit on FF 35.01. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 11 (3,458 Views)