Helpful Links

Sharing U-verse internet with a roommate securely

Highlighted
Contributor

Sharing U-verse internet with a roommate securely

My Win Vista PC is connected to the wireless gateway by an ethernet cable.  I want my roommate to have wireless access, but absolutely zero contact with my PC and vice versa.  What does a novice need to do to accomplish this?

Tags (1)
1,459 Views
Message 1 of 4
ACE - Expert

Re: Sharing U-verse internet with a roommate securely

I believe you want to protect your PC by requiring password sign-in also turn off any sharing. Check your security preferences for options.

You probably should also have password sign-in for physical (i.e. keyboard) access.

Many people have problems getting devices to see each other (e.g. a wireless printer). So, your roommates PC may not even see yours.

Go here - http://192.168.1.254/ to turn on wireless & set security. Click on the wireless icon.

why not string a wire?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 4
Contributor

Re: Sharing U-verse internet with a roommate securely

Thanks. Forums rock.  I did all your suggestions, most  were already done.  Everyone seems to expect wireless.  The roommate was connected by ethernet for a few hours to test the service before he moves in.  Then I worried about security and registered for this forum.  The roommates email address autofilled during the registration.  Troubling.  Did full scan just in case.  BTW, the wireless light on the gateway is not lit.  On the gateway settings page wireless interface is enabled though.  Roommate will test the wireless connection later, maybe it only lights when I'm farther along in the process?  I may be back!  

Message 3 of 4
ACE - Expert

Re: Sharing U-verse internet with a roommate securely

biggerD - Re: The roommates email address autofilled during the registration. Troubling. Did full scan just in case.

I believe fill in is a setting on your browser - turning it off is recommended for security

BTW, the wireless light on the gateway is not lit. On the gateway settings page wireless interface is enabled though. Roommate will test the wireless connection later, maybe it only lights when I'm farther along in the process?

I believe the light is lit only when there is a connection with a computer. Maybe even blinks when actually sending data.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 4 of 4
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the internet boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Service acting up? Click here to troubleshoot now!

For DSL related issues. We highly recommend chatting with our teams to address this as quickly as possible.

Additional Support