Second computer connected but no activity

Tutor

Second computer connected but no activity

Hello, I recently upgraded services and my internet is up and runningon this pc.  I recently tried plugging a second pc via ethernet cable and my network connections says im connected but it has no activity being sent or recieved. im pretty sure this problem is on my end. i get a error 106 can not connect to the internet when i open a browser.

 

also when i look at this pc's network connections i see "local area connection"(100mbps) witch is working and "1394 connection" (400mbps)witch also says connected but no activity.

 

on the secondairy pc (no internet)in network connections i only see "1394 connection"(400mbps) witch says connected but has 0 activity, no packets being sent or recieved

 

the local area connection properties r set up the same on both pc's except this working internet pc has a qos packet schedueler set up.

 

on the 1394 connection status when i click support all the information under connection status is blank btw

 

i recently upgraded from adsl to uverse high speed

 

modem model 3600hgv

 

can anyone steer me into the direction of why my second pc cant access the internet?

 

 

 

Message 1 of 5 (3,066 Views)
ACE - Master

Re: Second computer connected but no activity

First off, the 1394 connection u=is the FireWire port.  Very few people understand that it canbe used for a form of networking, and if you don't plan to use it as such, you can disable the network adapter for the 1394 port.

 

Now on to your other issue.  On the two computers, what do they show for their IP Address?  The one that works probably shows a 192.168.#.# address, where the one which doesn't most likely shows something like 169.#.#.#.  Is this accurate?  If so, then your second PC is not getting an IP Address from your router (residential gateway).


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5 (3,050 Views)
Tutor

Re: Second computer connected but no activity

yes the working pc has a ip of 192.168.#.##. but i cant find the non wokring computers ip because when i go to network connections I have no "local area connection" icon to click on

ty for reply

Message 3 of 5 (3,032 Views)
Highlighted
Tutor
Solution
Accepted by topic author Dradoh
‎09-30-2015 1:39 AM

Re: Second computer connected but no activity

[ Edited ]

this forum along with the chat help have helped me solve my problem. turns out i uninstalled some of my network adapter drivers and have reinstalled and solved my problem. ty geekboy and chat rep vishnal u guys helped me save 75 bux!

Message 4 of 5 (3,027 Views)
ACE - Expert

Re: Second computer connected but no activity

FTR, I have a Dell Laptop that indicates the 1394 connection is live when I stick a cable in the RJ45 jack for Ethernet, and is not live when it is removed.  Very annoying and can lead to just this sort of confusion.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 5 (2,985 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.