Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jul 19, 2012
8:45:25 PM
No Wireless on 3600HGV

I just signed up with U-Verse and AT&T shipped me a 2WIRE 3600HGV Modem.

 

The internet runs perfectly via wire into my computer, but none of my family's smart phones— including my own— can get any wi-fi.

 

The light next to "Wireless" on my modem is not blinking.

 

Does anybody have some insight into this?

I just signed up with U-Verse and AT&T shipped me a 2WIRE 3600HGV Modem.

 

The internet runs perfectly via wire into my computer, but none of my family's smart phones— including my own— can get any wi-fi.

 

The light next to "Wireless" on my modem is not blinking.

 

Does anybody have some insight into this?

Accepted Solution

No Wireless on 3600HGV

10,562 views
10 replies
(0) Me too
(0) Me too
Reply
View all replies
(10)
0
(0)
  • Rate this reply
View profile
Jul 19, 2012 8:52:26 PM
0
(0)
Expert

Is wireless security enabled on the gateway?  Is the correct wireless network access key being entered into the smart phones to access the wireless network?

 

By the way, the wireless light on the gateway will only be visible when a wireless device is accessing the network.

Is wireless security enabled on the gateway?  Is the correct wireless network access key being entered into the smart phones to access the wireless network?

 

By the way, the wireless light on the gateway will only be visible when a wireless device is accessing the network.

Re: No Wireless on 3600HGV

2 of 11 (10,563 Views)
0
(0)
  • Rate this reply
View profile
Jul 19, 2012 9:06:36 PM
0
(0)
Tutor

Wireless Security is enabled, however, Wi-Fi Protected Setup is not. I am 100% sure that I know the correct password, but that isn't the problem.

 

The smartphones do not even detect my network at all. When I try to manually connect, the smart phones says they cannot detect my network. I am also 100% sure I know what my network name is.

Wireless Security is enabled, however, Wi-Fi Protected Setup is not. I am 100% sure that I know the correct password, but that isn't the problem.

 

The smartphones do not even detect my network at all. When I try to manually connect, the smart phones says they cannot detect my network. I am also 100% sure I know what my network name is.

Re: No Wireless on 3600HGV

3 of 11 (10,559 Views)
0
(0)
  • Rate this reply
View profile
Jul 20, 2012 4:14:58 AM
0
(0)
Tutor

UPDATE

 

I was able to connect wirelessly to my Android phone but the signal is poor and can randomly disappear altogether.

No Apple devices have been able to connect(iPod Touch, iPhone) because they cannot find the network.

UPDATE

 

I was able to connect wirelessly to my Android phone but the signal is poor and can randomly disappear altogether.

No Apple devices have been able to connect(iPod Touch, iPhone) because they cannot find the network.

Re: No Wireless on 3600HGV

4 of 11 (10,539 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jul 20, 2012 6:55:24 AM
0
(0)
Expert
You may have a bad gateway if no devices are able to find the signal.

Contact AT&T at 800-288-2020 and request a gateway replacement.
You may have a bad gateway if no devices are able to find the signal.

Contact AT&T at 800-288-2020 and request a gateway replacement.

Re: No Wireless on 3600HGV

5 of 11 (10,536 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jul 22, 2012 9:15:38 AM
0
(0)
Tutor
Edited by DemonRyou on Jul 22, 2012 at 9:26:48 AM

AT&T shipped in a new router and the wi-fi works now. Thank you to all who assisted me.

AT&T shipped in a new router and the wi-fi works now. Thank you to all who assisted me.

Re: No Wireless on 3600HGV

[ Edited ]
6 of 11 (10,510 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2012 2:59:15 PM
0
(0)
Mentor
Is it just that easy to request a new one? I have the same exact issue and have talked to customer support and they transferred me to Connect Tech who was gonna charge me. I told them before I pay I'll just go right back to Comcast.
Is it just that easy to request a new one? I have the same exact issue and have talked to customer support and they transferred me to Connect Tech who was gonna charge me. I told them before I pay I'll just go right back to Comcast.

Re: No Wireless on 3600HGV

7 of 11 (10,302 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jan 30, 2013 10:06:33 PM
0
(0)
Tutor

Just checked and I have the same kind of router.

 

In fact, I caught the technician who switched everything over on the Customer Interface side a month ago who said there was a good chance I'd have to swap out my 3600HGV 2wire router because of wireless issues.

 

Why is AT&T still using these defective gateways if they already know there's a problem? And can I just call up customer support and tell them my wireless isn't working, this is apparently a known issue on your side, let's cut to the chase and just get me a new router?

Just checked and I have the same kind of router.

 

In fact, I caught the technician who switched everything over on the Customer Interface side a month ago who said there was a good chance I'd have to swap out my 3600HGV 2wire router because of wireless issues.

 

Why is AT&T still using these defective gateways if they already know there's a problem? And can I just call up customer support and tell them my wireless isn't working, this is apparently a known issue on your side, let's cut to the chase and just get me a new router?

Re: No Wireless on 3600HGV

8 of 11 (6,456 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2013 5:29:51 PM
0
(0)
Tutor
I'm having the same problem. At first when I got it it was working perfectly find after a week it didn't work. I have to go really close to it to work.
I'm having the same problem. At first when I got it it was working perfectly find after a week it didn't work. I have to go really close to it to work.

Re: No Wireless on 3600HGV

9 of 11 (4,817 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2013 8:28:49 AM
0
(0)
Employee
You may request a new 3600 or the newer 5031 be aware that both are consumer owed devices, meaning once registered, a replacement is $100 billed to your account. If your current unit is still under warranty you will need to return via ups, once received a $100 credit will be issued to your account. If ownership is past a year then dispose of 3600, no credit and just purchase new unit.
If tech dispatch, the tech is not supposed to take your old unit, it belongs to you, again if under warranty you are responsible for return to receive credit.
You may request a new 3600 or the newer 5031 be aware that both are consumer owed devices, meaning once registered, a replacement is $100 billed to your account. If your current unit is still under warranty you will need to return via ups, once received a $100 credit will be issued to your account. If ownership is past a year then dispose of 3600, no credit and just purchase new unit.
If tech dispatch, the tech is not supposed to take your old unit, it belongs to you, again if under warranty you are responsible for return to receive credit.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: No Wireless on 3600HGV

10 of 11 (4,717 Views)
0
(0)
  • Rate this reply
View profile
Aug 12, 2013 7:12:54 PM
0
(0)
Contributor

I am having the same problem with my 3600HGV, i.e. the wired connection is working great. However, the wifi is dead. The tech support guys in India reset my router through the command line  however, the wifi is not coming back. I can connect the computers through the ports in the back and get full bandwidth! The techn support through chat have scheduled a technician to come out today! Will update after the technicians visit! The router is only 6 months old!

I am having the same problem with my 3600HGV, i.e. the wired connection is working great. However, the wifi is dead. The tech support guys in India reset my router through the command line  however, the wifi is not coming back. I can connect the computers through the ports in the back and get full bandwidth! The techn support through chat have scheduled a technician to come out today! Will update after the technicians visit! The router is only 6 months old!

Re: No Wireless on 3600HGV

11 of 11 (4,087 Views)
Share this post
Share this post