MacBook slowing down my internet connection.

Teacher

MacBook slowing down my internet connection.

I have had sluggish internet speeds since my UVerse install on Tuesday this week and after troubleshooting, I have now come down to the fact that every time I connect my MacBookPro to my network (wired as well as wireless) the connection speeds on all other devices (iPad, PC and MacBookWhite) are slowing down from 16+Mb and 33ms ping to 1.5Mb and 300-600ms ping..

 

I have been able to reproduce this using speedtest.net and I can cleary see that as soon as I unplug the MacBookPro from the ethernet cable or disconnect wifi, the speedtest performence will improve dramatically.

 

Has anyone seen this ???

 

Christer

Message 1 of 3 (2,169 Views)
ACE - Master
Solution
Accepted by topic author hiortintexas
‎09-30-2015 1:39 AM

Re: MacBook slowing down my internet connection.

No, I've not seen this.  I have 2 MacBook Pro noteboos, several iPhones (iPhone 4 and iPhone 5), iPod Touch, and iPad devices all on my home network, as well as an Android tablet, a several ThinkPad notebooks, and a couple of NAS storage devices.  I still get 11.8+ Mbps downloads, and 1.45+ Mbps uploads on my UVerse network connection.

 

Is it possible that you have a bad [static] IP Address configured on your Mac? If you do, you could be causing routing issues on your home network, especially if you are having a collision with your router itself...


Jerry B.
"GeekBoy"

--

For additional help, please send a PM to ATTCustomerCare.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (2,148 Views)
Teacher
Solution
Accepted by topic author hiortintexas
‎09-30-2015 1:39 AM

Re: MacBook slowing down my internet connection.

I went to the Apple Store for a Genius ape that appointment. The installed a new internet "location" and that solved the issue. One of my old internet profiles must have had something in there that conflicted as you suggested.
Message 3 of 3 (2,135 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.